<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Halloween During Covid-19 &bull; Salt Lake Magazine</title><meta charset="UTF-8" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.saltlakemagazine.com/xmlrpc.php" /> <script type="text/javascript">window.gdSetMap = window.gdSetMap || 'osm';</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <meta property="og:image" content="https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_378760468-scaled.jpeg" /><link rel="icon" type="image/png" href="https://s25468.pcdn.co/wp-content/uploads/2017/12/SL-bug.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://s25468.pcdn.co/wp-content/uploads/2017/12/SL-bug.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://s25468.pcdn.co/wp-content/uploads/2017/12/SL-bug.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://s25468.pcdn.co/wp-content/uploads/2017/12/SL-bug.png"/><meta name="description" content="Halloween will unfortunately be a lot different this year due to covid-19. Classic trick or treating has been altered to be Covid-friendly" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.saltlakemagazine.com/halloween-covid-19/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Halloween During Covid-19 &bull; Salt Lake Magazine" /><meta property="og:description" content="Halloween will unfortunately be a lot different this year due to covid-19. Classic trick or treating has been altered to be Covid-friendly" /><meta property="og:url" content="https://www.saltlakemagazine.com/halloween-covid-19/" /><meta property="og:site_name" content="Salt Lake Magazine" /><meta property="article:publisher" content="https://www.facebook.com/SaltLakemag" /><meta property="article:published_time" content="2020-10-20T23:18:15+00:00" /><meta property="article:modified_time" content="2020-10-20T23:45:31+00:00" /><meta property="og:image" content="https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_378760468-scaled.jpeg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta property="fb:app_id" content="300971017349239" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@slmag" /><meta name="twitter:site" content="@slmag" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.saltlakemagazine.com/#organization","name":"Salt Lake Magazine","url":"https://www.saltlakemagazine.com/","sameAs":["https://www.facebook.com/SaltLakemag","https://www.instagram.com/slmag/","https://www.youtube.com/user/SaltLakeMag","https://www.pinterest.com/saltlakemag/","https://twitter.com/slmag"],"logo":{"@type":"ImageObject","@id":"https://www.saltlakemagazine.com/#logo","inLanguage":"en-US","url":"https://s25468.pcdn.co/wp-content/uploads/2017/11/SLM-logo-copy.png","width":1002,"height":315,"caption":"Salt Lake Magazine"},"image":{"@id":"https://www.saltlakemagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.saltlakemagazine.com/#website","url":"https://www.saltlakemagazine.com/","name":"Salt Lake Magazine","description":"","publisher":{"@id":"https://www.saltlakemagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.saltlakemagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.saltlakemagazine.com/halloween-covid-19/#primaryimage","inLanguage":"en-US","url":"https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_378760468-scaled.jpeg","width":2560,"height":1707,"caption":"Halloween Covid-19"},{"@type":"WebPage","@id":"https://www.saltlakemagazine.com/halloween-covid-19/#webpage","url":"https://www.saltlakemagazine.com/halloween-covid-19/","name":"Halloween During Covid-19 &bull; Salt Lake Magazine","isPartOf":{"@id":"https://www.saltlakemagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.saltlakemagazine.com/halloween-covid-19/#primaryimage"},"datePublished":"2020-10-20T23:18:15+00:00","dateModified":"2020-10-20T23:45:31+00:00","description":"Halloween will unfortunately be a lot different this year due to covid-19. Classic trick or treating has been altered to be Covid-friendly","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.saltlakemagazine.com/halloween-covid-19/"]}]},{"@type":"Article","@id":"https://www.saltlakemagazine.com/halloween-covid-19/#article","isPartOf":{"@id":"https://www.saltlakemagazine.com/halloween-covid-19/#webpage"},"author":{"@id":"https://www.saltlakemagazine.com/#/schema/person/8963b9d6edbb36f7d5189c227ece1ad3"},"headline":"Halloween During Covid-19","datePublished":"2020-10-20T23:18:15+00:00","dateModified":"2020-10-20T23:45:31+00:00","mainEntityOfPage":{"@id":"https://www.saltlakemagazine.com/halloween-covid-19/#webpage"},"publisher":{"@id":"https://www.saltlakemagazine.com/#organization"},"image":{"@id":"https://www.saltlakemagazine.com/halloween-covid-19/#primaryimage"},"articleSection":"City Life,Health &amp; Wellness,Lifestyle","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.saltlakemagazine.com/#/schema/person/8963b9d6edbb36f7d5189c227ece1ad3","name":"Kaitlyn Christy","sameAs":["http://www.saltlakemagazine.com"]}]}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//static.apester.com' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Salt Lake Magazine &raquo; Feed" href="https://www.saltlakemagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Salt Lake Magazine &raquo; Comments Feed" href="https://www.saltlakemagazine.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s25468.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='pmprommpu_frontend-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_47c32d3c9fc001d9cfce54bc929f8fb7.php?ver=0.7' type='text/css' media='screen' /><link rel='stylesheet' id='sbi_styles-css'  href='https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.8' type='text/css' media='all' /><link rel='stylesheet' id='geodir-core-scss-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_0f7850fc69c40bbe4cc01a1e10b1a8f5.php?ver=1.6.38' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://s25468.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='activecampaign-form-block-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_55064ce1717268c4f39c0e6a7f036f8f.php?ver=1601995869' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-style-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_b2b44bf60946e21124b27a5f042165c4.php?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_e51b9e1020eac1cf5c2cf390fe68b803.php?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_5cbdae020bb5d3becbb5c8db5eaefa44.php?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_c7fd42b5bb3873666b0c3fc87bf32c6d.php?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='gd_advance_search_styles-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_faa10c5521dc82ca70d749de80f41c18.php?ver=1.4.92' type='text/css' media='all' /><link rel='stylesheet' id='location_manager_css-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_22681acfa3b8b4eecb7f0cdadffdcb16.php?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='geodirectory-leaflet-style-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_0e37515d26e6299cc92f379d203e2f7d.php?ver=1.6.38' type='text/css' media='all' /><link rel='stylesheet' id='iprodeals-custom-css-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_ec543d2e825b01de9c078511f4c50a04.php?ver=0.2.0' type='text/css' media='all' /><link rel='stylesheet' id='jpibfi-style-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_8d8515ec154abcd67dd7889db826aaca.php?ver=3.0.6' type='text/css' media='all' /><link rel='stylesheet' id='pmpro_frontend-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_388fa03cf5f27216f7ca5dfdd50b71a6.php?ver=2.4.4' type='text/css' media='screen' /><link rel='stylesheet' id='pmpro_print-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_e77387958ae617db5ccdb69b2cb54496.php?ver=2.4.4' type='text/css' media='print' /><link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_300b51f3fa076a066a1361f35269eb7a.php?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='ssp-frontend-player-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_265e45502155330ecb008e531c005270.php?ver=2.2.0' type='text/css' media='all' /><link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_2294bfccd83f3a6f1ad94731bfd6a4ed.php?ver=2.6.0.3' type='text/css' media='all' /><link rel='stylesheet' id='tve_leads_forms-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_233975292b71385a8459172fc52de5ed.php?ver=2.3.2.3' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_802f4eecacc340454d24114cebb2b688.php?ver=8.7.1' type='text/css' media='all' /><link rel='stylesheet' id='child-style-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_addd2ab3db12b1ffc0ac3ad1f699b247.php?ver=1.0.24' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_8caf4af808e33fabe41a6153d42f2c42.php?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_7ea5aeb5f030d3794eaeed3c254b74b7.php?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='evcal_cal_default-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_0d607ff64f26d5411e44c849b883ceca.php?ver=2.6.6' type='text/css' media='all' /><link rel='stylesheet' id='evo_font_icons-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_46b2af619840ced91778f5a3d112dc31.php?ver=2.6.6' type='text/css' media='all' /><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_be882d60cc61e82d7d5985fd60777bb3.php?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='evo_fc_styles-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_55004cdd2309e6b58402c808c6952135.php?ver=1.1.4' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.1/css/all.css?wpfas=true' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-shims-css'  href='https://use.fontawesome.com/releases/v5.15.1/css/v4-shims.css?wpfas=true' type='text/css' media='all' /><link rel='stylesheet' id='wppb_stylesheet-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_ed1e76e49de7f5a4d2f0d4f4ce73c079.php?ver=3.2.9' type='text/css' media='all' /> <script type='text/javascript' id='qmerce_js_sdk-js-extra'>var configuration = {"rendererBaseUrl":"https:\/\/renderer.apester.com"};</script> <script type='text/javascript' async="async" src='https://static.apester.com/js/sdk/latest/apester-javascript-sdk.min.js?ver=5.5.1' id='qmerce_js_sdk-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodir_advance_search_filters/js/frontend.min.js?ver=1.4.92' id='advanced-search-js-js'></script> <script type='text/javascript' id='geodirectory-script-js-extra'>var geodir_var = {"siteurl":"https:\/\/www.saltlakemagazine.com","geodir_plugin_url":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/geodirectory","geodir_lazy_load":"1","geodir_ajax_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php?action=geodir_ajax_action","geodir_gd_modal":"0","is_rtl":"0","lightBox_txtImage":"Image","lightBox_txtOf":"of","as_min_char":"3"};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/geodirectory.min.js?ver=1.6.38' id='geodirectory-script-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.min.js?ver=1.6.38' id='geodirectory-leaflet-script-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/osm.geocode.min.js?ver=1.6.38' id='geodirectory-leaflet-geo-script-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/jawj/oms-leaflet.min.js?ver=1.6.38' id='geodirectory-o-overlappingmarker-script-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/chosen.jquery.min.js?ver=1.6.38' id='chosen-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/ajax-chosen.min.js?ver=1.6.38' id='geodirectory-choose-ajax-js'></script> <script type='text/javascript' id='activecampaign_email_preference_center-js-extra'>var ac_ajax = {"ajax_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","update_nonce":"00cb1a5c69","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_716c567a0a4ac4ab398c9e5b0b0bdf32.php?ver=2.0.4' id='activecampaign_email_preference_center-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_8bd2165fafb7776c9d00a73aebac8796.php?ver=1.11.5' id='gtm4wp-outbound-click-tracker-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_0cfd8644d4b63620cf5ac65354c8bd4a.php?ver=1.11.5' id='gtm4wp-contact-form-7-tracker-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_b554a878cd1c765decedc9aabcb7b103.php?ver=1.11.5' id='gtm4wp-form-move-tracker-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_5dcea1f519d96da2f99b369f61affc4f.php?ver=1.11.5' id='gtm4wp-social-actions-js'></script> <script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=1.0' id='gtm4wp-vimeo-api-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_dd32b921f8264c62d562ba88651fbda3.php?ver=1.11.5' id='gtm4wp-vimeo-js'></script> <link rel="https://api.w.org/" href="https://www.saltlakemagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.saltlakemagazine.com/wp-json/wp/v2/posts/45538" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.saltlakemagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s25468.pcdn.co/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><meta name="generator" content="Seriously Simple Podcasting 2.2.0" /><link rel='shortlink' href='https://www.saltlakemagazine.com/?p=45538' /><link rel="alternate" type="application/json+oembed" href="https://www.saltlakemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saltlakemagazine.com%2Fhalloween-covid-19%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.saltlakemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saltlakemagazine.com%2Fhalloween-covid-19%2F&#038;format=xml" /><style></style><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [300, 100])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21679346688/SLM/community/Post', [[728, 90], [300, 100]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('slm_pos', 'leaderboard');
		gptAdSlots[1] = googletag.defineSlot('/21679346688/SLM/community/Post', [300, 250], 'bigbox1').addService(googletag.pubads()).setTargeting('slm_pos', 'bigbox1');
		gptAdSlots[2] = googletag.defineSlot('/21679346688/SLM/community/Post', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('slm_pos', 'bigbox2');
		gptAdSlots[3] = googletag.defineSlot('/21679346688/SLM/community/Post', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('slm_pos', 'bigbox3');
		gptAdSlots[4] = googletag.defineSlot('/21679346688/SLM/community/Post', [[728, 90], [300, 100]], 'footer').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('slm_pos', 'footer');
		googletag.pubads().enableSingleRequest();
        if (typeof dfp_target_tag !== 'undefined') {
            //googletag.pubads().setTargeting("url", dfp_target_tag);
        }
        googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});</script> <style type="text/css">a.pinit-button.custom span {
		}

	.pinit-hover {
		opacity: 0.8 !important;
		filter: alpha(opacity=80) !important;
	}
	a.pinit-button {
	border-bottom: 0 !important;
	box-shadow: none !important;
	margin-bottom: 0 !important;
}
a.pinit-button::after {
    display: none;
}</style><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.saltlakemagazine.com/feed/podcast" /><style type="text/css" id="tve_global_variables">:root{}</style> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["community","health-2","lifestyle"],"pagePostAuthor":"Kaitlyn Christy"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T7JWM4G');//</script> 
 <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.saltlakemagazine.com\/wp-admin\/","wpRestNonce":"3eafeab450","wpRestUrl":"https:\/\/www.saltlakemagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="EventON 2.6.6" />  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.1";
var td_get_template_directory_uri="https:\/\/www.saltlakemagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.saltlakemagazine.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.saltlakemagazine.com/community/",
                                "name": "City Life"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.saltlakemagazine.com/halloween-covid-19/",
                                "name": "Halloween During Covid-19"                                
                            }
                        }    ]
                        }</script><style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://s25468.pcdn.co/wp-content/uploads/2019/03/cropped-SL-bug-red800x800-32x32.png" sizes="32x32" /><link rel="icon" href="https://s25468.pcdn.co/wp-content/uploads/2019/03/cropped-SL-bug-red800x800-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://s25468.pcdn.co/wp-content/uploads/2019/03/cropped-SL-bug-red800x800-180x180.png" /><meta name="msapplication-TileImage" content="https://s25468.pcdn.co/wp-content/uploads/2019/03/cropped-SL-bug-red800x800-270x270.png" /> <style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-45538 single-format-standard geodir_advance_search pmpro-body-has-access halloween-covid-19 global-block-template-8 single_template_8 td-boxed-layout gd-map-osm" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-T7JWM4G" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/SaltLakemag" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/slmag/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/saltlakemag/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/slmag" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu gd-menu-z"><li id="menu-item-41498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-41498"><a href="https://www.saltlakemagazine.com/covid-19/">COVID-19</a></li><li id="menu-item-4128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4128"><a href="https://www.saltlakemagazine.com/food/">Eat &#038; Drink<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41138"><a href="https://www.saltlakemagazine.com/restaurants-offering-pickup-or-delivery/">Restaurants Offering Pick-up or Delivery</a></li><li id="menu-item-33902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33902"><a href="https://www.saltlakemagazine.com/food/">Eat &#038; Drink</a></li><li id="menu-item-27897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27897"><a href="https://www.saltlakemagazine.com/food/bar-guide-utah/">Bar Fly</a></li><li id="menu-item-27898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27898"><a href="https://www.saltlakemagazine.com/food/dining-awards/">Dining Awards</a></li><li id="menu-item-22894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a href="https://www.saltlakemagazine.com/dining-guide/">Find a Restaurant</a></li></ul></li><li id="menu-item-4130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4130"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-33903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33903"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/">Arts &#038; Culture</a></li><li id="menu-item-4132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4132"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/music/">Music</a></li><li id="menu-item-4131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4131"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/film/">Film</a></li><li id="menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28402"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/dance/">Dance</a></li><li id="menu-item-24777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24777"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/theater/">Theater</a></li><li id="menu-item-31564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31564"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/art/">Visual Arts</a></li><li id="menu-item-4133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4133"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/sundance/">Sundance</a></li><li id="menu-item-22856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22856"><a href="https://www.saltlakemagazine.com/small-lake/">Small Lake City Concerts</a></li><li id="menu-item-4144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4144"><a href="/upcoming-events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24174"><a href="/upcoming-events/">Upcoming Events</a></li><li id="menu-item-28213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28213"><a href="https://www.saltlakemagazine.com/add-event/">Add Your Event</a></li></ul></li></ul></li><li id="menu-item-31279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31279"><a href="https://www.saltlakemagazine.com/community/">City Life<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-33911" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33911"><a href="https://www.saltlakemagazine.com/community/">City Life</a></li><li id="menu-item-37196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37196"><a href="https://www.saltlakemagazine.com/community/park-city-life-1/">Park City Life</a></li><li id="menu-item-33905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33905"><a href="https://www.saltlakemagazine.com/community/history-1/">History</a></li><li id="menu-item-36209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36209"><a href="https://www.saltlakemagazine.com/community/sports-1/">Sports</a></li><li id="menu-item-33906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33906"><a href="https://www.saltlakemagazine.com/community/politics-1/">Politics</a></li><li id="menu-item-36764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36764"><a href="https://www.saltlakemagazine.com/community/loveutah-1/">#loveutah</a></li><li id="menu-item-34309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34309"><a href="https://www.saltlakemagazine.com/best-of-the-beehive-2019/">Best of the Beehive 2019</a></li><li id="menu-item-34200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://www.saltlakemagazine.com/community/best-of-the-beehive-1/">Best of the Beehive (all years)</a></li></ul></li><li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33865"><a href="https://www.saltlakemagazine.com/adventures/">Adventures<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-33904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33904"><a href="https://www.saltlakemagazine.com/adventures/">Adventures</a></li><li id="menu-item-33857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33857"><a href="https://www.saltlakemagazine.com/adventures/outdoors/">Outdoors</a></li><li id="menu-item-4141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4141"><a href="https://www.saltlakemagazine.com/adventures/travel-1/">Travel</a></li><li id="menu-item-32901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32901"><a href="https://www.saltlakemagazine.com/community/kid-friendly-1/">Kid-friendly</a></li><li id="menu-item-33918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33918"><a href="https://www.saltlakemagazine.com/community/visitor-guide/">Visitors Guide</a></li><li id="menu-item-32900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32900"><a href="https://www.saltlakemagazine.com/sponsored/great-getaways-1/">Great Getaways</a></li></ul></li><li id="menu-item-4136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4136"><a href="https://www.saltlakemagazine.com/lifestyle/">Life &#038; Style<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-33912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33912"><a href="https://www.saltlakemagazine.com/lifestyle/">Lifestyle</a></li><li id="menu-item-33908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33908"><a href="https://www.saltlakemagazine.com/lifestyle/beauty-2/">Beauty</a></li><li id="menu-item-4138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4138"><a href="https://www.saltlakemagazine.com/lifestyle/fitness/">Fitness</a></li><li id="menu-item-4139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4139"><a href="https://www.saltlakemagazine.com/lifestyle/health-2/">Health &#038; Wellness</a></li><li id="menu-item-33909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33909"><a href="https://www.saltlakemagazine.com/lifestyle/fashion/">Fashion</a></li><li id="menu-item-35627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35627"><a href="https://www.saltlakemagazine.com/sponsored/women-in-business-1/">Women in Business</a></li></ul></li><li id="menu-item-4145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4145"><a href="/in-the-mag">Current Issue<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="/in-the-mag/">Current Issue</a></li><li id="menu-item-39010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39010"><a href="https://www.saltlakemagazine.com/special-publications-2/">Special Edition: 2019 Food in Review</a></li><li id="menu-item-4171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4171"><a href="/register">Newsletter Sign Up</a></li><li id="menu-item-33913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33913"><a href="https://www.saltlakemagazine.com/deals/">Exclusive Deals</a></li><li id="menu-item-4169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4169"><a href="http://utahstyleanddesign.com/">Utah Style &#038; Design</a></li><li id="menu-item-4168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4168"><a href="http://utahbrideandgroom.com/">Utah Bride &#038; Groom</a></li></ul></li><li id="menu-item-4170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4170"><a href="/subscribe">Subscribe</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.saltlakemagazine.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Thursday, October 22, 2020</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/SaltLakemag" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/slmag/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/saltlakemag/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/slmag" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.saltlakemagazine.com/"> <img  data-retina="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png"  alt="Salt Lake Magazine" title="Salt Lake Magazine" data-src="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png"  alt="Salt Lake Magazine" title="Salt Lake Magazine" data-src="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" src="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" alt="Salt Lake Magazine" title="Salt Lake Magazine"/></noscript></noscript> <span class="td-visual-hidden">Salt Lake Magazine</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5f91fdd1b3ab5_rand td_block_template_8"><p><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></p></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.saltlakemagazine.com/"> <img  data-retina="https://s25468.pcdn.co/wp-content/uploads/2018/03/SLM-logo2-white-300x85.png"  alt="Salt Lake Magazine" title="Salt Lake Magazine" data-src="https://s25468.pcdn.co/wp-content/uploads/2018/03/SLM-logo2-white-300x85.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://s25468.pcdn.co/wp-content/uploads/2018/03/SLM-logo2-white-300x85.png" src="https://s25468.pcdn.co/wp-content/uploads/2018/03/SLM-logo2-white-300x85.png" alt="Salt Lake Magazine" title="Salt Lake Magazine"/></noscript> </a> <a class="td-header-logo td-sticky-header" href="https://www.saltlakemagazine.com/"> <img  data-retina="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png"  alt="Salt Lake Magazine" title="Salt Lake Magazine" data-src="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png"  alt="Salt Lake Magazine" title="Salt Lake Magazine" data-src="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" src="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" alt="Salt Lake Magazine" title="Salt Lake Magazine"/></noscript></noscript> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu gd-menu-z"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-41498"><a href="https://www.saltlakemagazine.com/covid-19/">COVID-19</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4128"><a href="https://www.saltlakemagazine.com/food/">Eat &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41138"><a href="https://www.saltlakemagazine.com/restaurants-offering-pickup-or-delivery/">Restaurants Offering Pick-up or Delivery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33902"><a href="https://www.saltlakemagazine.com/food/">Eat &#038; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27897"><a href="https://www.saltlakemagazine.com/food/bar-guide-utah/">Bar Fly</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27898"><a href="https://www.saltlakemagazine.com/food/dining-awards/">Dining Awards</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22894"><a href="https://www.saltlakemagazine.com/dining-guide/">Find a Restaurant</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4130"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/">Arts &#038; Culture</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33903"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4132"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4131"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/film/">Film</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28402"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/dance/">Dance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24777"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/theater/">Theater</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31564"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/art/">Visual Arts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4133"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/sundance/">Sundance</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22856"><a href="https://www.saltlakemagazine.com/small-lake/">Small Lake City Concerts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4144"><a href="/upcoming-events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24174"><a href="/upcoming-events/">Upcoming Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28213"><a href="https://www.saltlakemagazine.com/add-event/">Add Your Event</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-31279"><a href="https://www.saltlakemagazine.com/community/">City Life</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-33911"><a href="https://www.saltlakemagazine.com/community/">City Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37196"><a href="https://www.saltlakemagazine.com/community/park-city-life-1/">Park City Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33905"><a href="https://www.saltlakemagazine.com/community/history-1/">History</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36209"><a href="https://www.saltlakemagazine.com/community/sports-1/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33906"><a href="https://www.saltlakemagazine.com/community/politics-1/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36764"><a href="https://www.saltlakemagazine.com/community/loveutah-1/">#loveutah</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34309"><a href="https://www.saltlakemagazine.com/best-of-the-beehive-2019/">Best of the Beehive 2019</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34200"><a href="https://www.saltlakemagazine.com/community/best-of-the-beehive-1/">Best of the Beehive (all years)</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-33865"><a href="https://www.saltlakemagazine.com/adventures/">Adventures</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33904"><a href="https://www.saltlakemagazine.com/adventures/">Adventures</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33857"><a href="https://www.saltlakemagazine.com/adventures/outdoors/">Outdoors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4141"><a href="https://www.saltlakemagazine.com/adventures/travel-1/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32901"><a href="https://www.saltlakemagazine.com/community/kid-friendly-1/">Kid-friendly</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33918"><a href="https://www.saltlakemagazine.com/community/visitor-guide/">Visitors Guide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32900"><a href="https://www.saltlakemagazine.com/sponsored/great-getaways-1/">Great Getaways</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-4136"><a href="https://www.saltlakemagazine.com/lifestyle/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-33912"><a href="https://www.saltlakemagazine.com/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33908"><a href="https://www.saltlakemagazine.com/lifestyle/beauty-2/">Beauty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4138"><a href="https://www.saltlakemagazine.com/lifestyle/fitness/">Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4139"><a href="https://www.saltlakemagazine.com/lifestyle/health-2/">Health &#038; Wellness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33909"><a href="https://www.saltlakemagazine.com/lifestyle/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35627"><a href="https://www.saltlakemagazine.com/sponsored/women-in-business-1/">Women in Business</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4145"><a href="/in-the-mag">Current Issue</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24173"><a href="/in-the-mag/">Current Issue</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39010"><a href="https://www.saltlakemagazine.com/special-publications-2/">Special Edition: 2019 Food in Review</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4171"><a href="/register">Newsletter Sign Up</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33913"><a href="https://www.saltlakemagazine.com/deals/">Exclusive Deals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4169"><a href="http://utahstyleanddesign.com/">Utah Style &#038; Design</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4168"><a href="http://utahbrideandgroom.com/">Utah Bride &#038; Groom</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4170"><a href="/subscribe">Subscribe</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.saltlakemagazine.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><article id="post-45538" class="td-post-template-8 post-45538 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-health-2 category-lifestyle pmpro-has-access" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-image-gradient-style8"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.saltlakemagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in City Life" class="entry-crumb" href="https://www.saltlakemagazine.com/community/">City Life</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Halloween During Covid-19</span></div></div><div class="td-post-header-holder"><header class="td-post-title"><h1 class="entry-title">Halloween During Covid-19</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.saltlakemagazine.com/author/kchristy/">Kaitlyn Christy</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-10-20T17:18:15+00:00" >October 20, 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-45538">415</span></div></div></header></div></div><div class="td-post-template-8-box"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_uid_2_5f91fdd1ba49f" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saltlakemagazine.com%2Fhalloween-covid-19%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Halloween+During+Covid-19&url=https%3A%2F%2Fwww.saltlakemagazine.com%2Fhalloween-covid-19%2F&via=slmag"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.saltlakemagazine.com/halloween-covid-19/&amp;media=https://www.saltlakemagazine.com/wp-content/uploads/2020/10/AdobeStock_378760468-scaled.jpeg&description=Halloween will unfortunately be a lot different this year due to covid-19. Classic trick or treating has been altered to be Covid-friendly"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5f91fdd1ba49f"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"> <input class="jpibfi" type="hidden"><p><span class="dropcap dropcap3">H</span>alloween, the best holiday in my opinion (mostly because I love having a reason to dress up as <a href="https://pulpfiction.fandom.com/wiki/Mia_Wallace">Mia Wallace from Pulp Fiction</a> and eat endless amounts of Twix), will unfortunately be a lot different this year due to covid-19. Classic door-to-door trick or treating has been altered to be covid-friendly and those annual Halloween costume parties will have to be reimagined or canceled.</p><p>According to the <a href="https://www.cdc.gov/coronavirus/2019-ncov/daily-life-coping/holidays/halloween.html">CDC</a> the safest way to trick or treat is to:</p><ul><li>Stay at least 6 feet apart from other trick or treaters</li><li>Wear a mask. Costume masks <strong>DO NOT COUNT</strong>. Make a cloth mask a part of your costume!</li><li>Sanitize hands before and after handling treats</li><li>If you&#8217;re giving out Halloween treats, be sure to do it outdoors</li><li>Set up a station outside with individually bagged treats for trick or treaters to take</li><li>Wash your hands with soap and water for 20 seconds before eating any treats</li></ul><p>Not feeling comfortable taking your kids trick or treating? Hide little treats around the house or yard and have a Halloween scavenger hunt! Instead of indoor Halloween parties/typical Halloween activities, try these alternative ideas:</p><ul><li>Carve pumpkins outside with your friends &#8211; 6 feet apart</li><li>Do a corn maze</li><li>Have a spooky Halloween movie night with the people you already live with and/or tell your friends to join a &#8220;watch party&#8221; and watch scary movies together while apart.</li><li>OR go see a scary drive-in movie at <a href="https://www.saltlakefilmsociety.org/about-us/slfs-motor-cinema">SLFS Motor Cinema</a> (buy tickets in advance, they sell fast!)</li><li>Host a virtual costume party</li><li>Have an outdoor costume contest</li></ul><p>These precautions might not sound as thrilling as our traditional Halloween festivities, but they are the best substitutes we have to keep everyone safe and healthy while still celebrating one of the best holidays of the year.</p><p>Have a safe and spooky Halloween and remember to <a href="https://www.localfirst.org/">shop local</a> for all your Halloween treats and treasures and support small businesses:</p><ul><li><a href="https://caputos.com/">Caputo&#8217;s</a> for all your chocolate needs</li><li><a href="https://childrenshourbookstore.com/">The Children&#8217;s Hour</a> for kid&#8217;s Halloween goodies</li><li><a href="https://bakinghive.com/">Baking Hive</a> offers take home baking classes and kits for Halloween family fun</li><li><a href="https://kiitosbrewing.com/">Kiitos Brewing</a> or <a href="https://gridcitybeerworks.com/">Grid City Beer Works</a> for any Halloween hops</li><li><a href="https://www.sugarhousedistillery.net/">Sugar House Distillery</a> for any BOOzy drink needs</li></ul><p>For more health and wellness, click <a href="https://www.saltlakemagazine.com/lifestyle/health-2/">here</a>.</p> <span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5f91fdd1bb3cb_rand td_block_template_8"><span style="display:none" class="tl-placeholder-f-type-shortcode_25733"></span></div></div><footer><div class="td-post-source-tags"></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.saltlakemagazine.com/author/kchristy/">Kaitlyn Christy</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kaitlyn Christy"></span><meta itemprop="datePublished" content="2020-10-20T17:18:15+00:00"><meta itemprop="dateModified" content="2020-10-20T17:45:31-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.saltlakemagazine.com/halloween-covid-19/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png"></span><meta itemprop="name" content="Salt Lake Magazine"></span><meta itemprop="headline " content="Halloween During Covid-19"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_378760468-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_4_5f91fdd1bb992_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_4_5f91fdd1bb992" ><script>var block_td_uid_4_5f91fdd1bb992 = new tdBlock();
block_td_uid_4_5f91fdd1bb992.id = "td_uid_4_5f91fdd1bb992";
block_td_uid_4_5f91fdd1bb992.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5f91fdd1bb992_rand","td_column_number":3,"live_filter_cur_post_id":45538,"live_filter_cur_post_author":"2497","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f91fdd1bb992_rand","tdc_css_class_style":"td_uid_4_5f91fdd1bb992_rand_style"}';
block_td_uid_4_5f91fdd1bb992.td_column_number = "3";
block_td_uid_4_5f91fdd1bb992.block_type = "td_block_related_posts";
block_td_uid_4_5f91fdd1bb992.post_count = "3";
block_td_uid_4_5f91fdd1bb992.found_posts = "713";
block_td_uid_4_5f91fdd1bb992.header_color = "";
block_td_uid_4_5f91fdd1bb992.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f91fdd1bb992.max_num_pages = "238";
tdBlocksArray.push(block_td_uid_4_5f91fdd1bb992);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5f91fdd1bc153" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5f91fdd1bb992" href="#">RELATED ARTICLES</a><a id="td_uid_6_5f91fdd1bc156" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5f91fdd1bb992" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5f91fdd1bb992 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.saltlakemagazine.com/tattoo-artists-show-us-your-love/" rel="bookmark" class="td-image-wrap" title="Tattoo artists! Show us your love!"><img width="218" height="150"   data-srcset="https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_195448291-218x150.jpeg 218w, https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_195448291-100x70.jpeg 100w"  alt="tattoo" title="Tattoo artists! Show us your love!" data-src="https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_195448291-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_195448291-218x150.jpeg" srcset="https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_195448291-218x150.jpeg 218w, https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_195448291-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="tattoo" title="Tattoo artists! Show us your love!"/></noscript></a></div> <a href="https://www.saltlakemagazine.com/community/" class="td-post-category">City Life</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.saltlakemagazine.com/tattoo-artists-show-us-your-love/" rel="bookmark" title="Tattoo artists! Show us your love!">Tattoo artists! Show us your love!</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.saltlakemagazine.com/park-city-development-and-transit-issues-need-your-input/" rel="bookmark" class="td-image-wrap" title="Park City Development and Transit Issues Need Your Input"><img width="218" height="150"   data-srcset="https://s25468.pcdn.co/wp-content/uploads/2019/05/Treasure-218x150.jpg 218w, https://s25468.pcdn.co/wp-content/uploads/2019/05/Treasure-100x70.jpg 100w"  alt="" title="Park City Development and Transit Issues Need Your Input" data-src="https://s25468.pcdn.co/wp-content/uploads/2019/05/Treasure-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s25468.pcdn.co/wp-content/uploads/2019/05/Treasure-218x150.jpg" srcset="https://s25468.pcdn.co/wp-content/uploads/2019/05/Treasure-218x150.jpg 218w, https://s25468.pcdn.co/wp-content/uploads/2019/05/Treasure-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Park City Development and Transit Issues Need Your Input"/></noscript></a></div> <a href="https://www.saltlakemagazine.com/community/park-city-life-1/" class="td-post-category">Park City Life</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.saltlakemagazine.com/park-city-development-and-transit-issues-need-your-input/" rel="bookmark" title="Park City Development and Transit Issues Need Your Input">Park City Development and Transit Issues Need Your Input</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.saltlakemagazine.com/vice-presidential-debate-pence-vs-harris/" rel="bookmark" class="td-image-wrap" title="Vice Presidential Debate: Pence vs. Harris"><img width="218" height="150"   data-srcset="https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_202092751-218x150.jpeg 218w, https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_202092751-100x70.jpeg 100w"  alt="Vice Presidential Debate" title="Vice Presidential Debate: Pence vs. Harris" data-src="https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_202092751-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_202092751-218x150.jpeg" srcset="https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_202092751-218x150.jpeg 218w, https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_202092751-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Vice Presidential Debate" title="Vice Presidential Debate: Pence vs. Harris"/></noscript></a></div> <a href="https://www.saltlakemagazine.com/community/" class="td-post-category">City Life</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.saltlakemagazine.com/vice-presidential-debate-pence-vs-harris/" rel="bookmark" title="Vice Presidential Debate: Pence vs. Harris">Vice Presidential Debate: Pence vs. Harris</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f91fdd1bb992" data-td_block_id="td_uid_4_5f91fdd1bb992"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f91fdd1bb992" data-td_block_id="td_uid_4_5f91fdd1bb992"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_8 widget widget_text"><div class="textwidget"><p><span style="display:none" class="tl-placeholder-f-type-shortcode_25866"></span></p></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_7_5f91fdd1bd788_rand td_block_template_8"><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_8_5f91fdd1bd942_rand td_block_template_8"><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><aside class="td_block_template_8 widget EvcalWidget_SC"><h4 class="td-block-title"><span>Calendar</span></h4><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_329' class='ajde_evcal_calendar  evoFC' ><div class='evo-data' data-cyear="2020" data-cmonth="10" data-runajax="1" data-evc_open="0" data-cal_ver="2.6.6" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="3" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="4" data-accord="0" data-rtl="no" data-grid_ux="0"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='10' data-yr='2020' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><p id='evcal_cur' class='evo_month_title'> october, 2020</p><p class='evo_arrows'><span id='evcal_prev' class='evcal_arrows evcal_btn_prev' ><i class='fa fa-angle-left'></i></span><span id='evcal_next' class='evcal_arrows evcal_btn_next' ><i class='fa fa-angle-right'></i></span></p><input type='hidden' class='eventon_other_vals evoFC_val' name='fc_focus_day' value='22'/><div class='cal_arguments' style='display:none' data-hide_past="no" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="4" data-show_limit_ajax="no" data-show_limit_paged="1" data-hide_mult_occur="no" data-show_repeats="no" data-users="all" data-load_fullmonth="no" ></div><div class='clear'></div></div><div class='eventon_sorting_section' style='display:none'><div class='eventon_filter_line '><div class='eventon_filter' data-filter_field='event_type' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_2' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_3' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_4' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_5' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_location' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_organizer' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div class='eventon_fullcal' cal_id='1' data-hover='number'><div class='evoFC_tip' style='display:none'></div><div class='evofc_title_tip' style='display:none' data-txt='MORE'> <span class='evofc_ttle_cnt'>3</span><ul class='evofc_ttle_events'><li style='border-left-color:#FBAD61'>Event Name</li></ul></div><div class='evofc_months_strip ' data-multiplier='0' data-color='206177' data-heat='yes'><div class='evofc_month focus' month='10'><div class='eventon_fc_daynames'><p class='evo_fc_day' data-dow='7'>sun</p><p class='evo_fc_day' data-dow='1'>mon</p><p class='evo_fc_day' data-dow='2'>tue</p><p class='evo_fc_day' data-dow='3'>wed</p><p class='evo_fc_day' data-dow='4'>thu</p><p class='evo_fc_day' data-dow='5'>fri</p><p class='evo_fc_day' data-dow='6'>sat</p><div class='clear'></div></div><div class='eventon_fc_days'><p class='evo_fc_day evo_fc_empty' data-cnt='1'>-</p><p class='evo_fc_day evo_fc_empty' data-cnt='2'>-</p><p class='evo_fc_day evo_fc_empty' data-cnt='3'>-</p><p class='evo_fc_day evo_fc_empty' data-cnt='4'>-</p><p class='evo_fc_day has_events' data-dow='4' data-day='1' data-cnt='5' data-ed='{"eid":[44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"]]}' data-color='' data-events='2'>1</p><p class='evo_fc_day has_events' data-dow='5' data-day='2' data-cnt='6' data-ed='{"eid":[44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"]]}' data-color='' data-events='2'>2</p><p class='evo_fc_day has_events' data-dow='6' data-day='3' data-cnt='7' data-ed='{"eid":[44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"]]}' data-color='' data-events='2'>3</p><p class='evo_fc_day has_events' data-dow='7' data-day='4' data-cnt='8' data-ed='{"eid":[44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"]]}' data-color='' data-events='3'>4</p><p class='evo_fc_day has_events' data-dow='1' data-day='5' data-cnt='9' data-ed='{"eid":[44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"]]}' data-color='' data-events='3'>5</p><p class='evo_fc_day has_events' data-dow='2' data-day='6' data-cnt='10' data-ed='{"eid":[44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"]]}' data-color='' data-events='3'>6</p><p class='evo_fc_day has_events' data-dow='3' data-day='7' data-cnt='11' data-ed='{"eid":[44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"]]}' data-color='' data-events='3'>7</p><p class='evo_fc_day has_events' data-dow='4' data-day='8' data-cnt='12' data-ed='{"eid":[44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"]]}' data-color='' data-events='3'>8</p><p class='evo_fc_day has_events' data-dow='5' data-day='9' data-cnt='13' data-ed='{"eid":[44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"]]}' data-color='' data-events='3'>9</p><p class='evo_fc_day has_events' data-dow='6' data-day='10' data-cnt='14' data-ed='{"eid":[44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"]]}' data-color='' data-events='3'>10</p><p class='evo_fc_day has_events' data-dow='7' data-day='11' data-cnt='15' data-ed='{"eid":[44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='4'>11</p><p class='evo_fc_day has_events' data-dow='1' data-day='12' data-cnt='16' data-ed='{"eid":[44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='4'>12</p><p class='evo_fc_day has_events' data-dow='2' data-day='13' data-cnt='17' data-ed='{"eid":[44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='4'>13</p><p class='evo_fc_day has_events' data-dow='3' data-day='14' data-cnt='18' data-ed='{"eid":[44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='4'>14</p><p class='evo_fc_day has_events' data-dow='4' data-day='15' data-cnt='19' data-ed='{"eid":[44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='4'>15</p><p class='evo_fc_day has_events' data-dow='5' data-day='16' data-cnt='20' data-ed='{"eid":[44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='4'>16</p><p class='evo_fc_day has_events' data-dow='6' data-day='17' data-cnt='21' data-ed='{"eid":[44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='4'>17</p><p class='evo_fc_day has_events' data-dow='7' data-day='18' data-cnt='22' data-ed='{"eid":[44852,44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='5'>18</p><p class='evo_fc_day has_events' data-dow='1' data-day='19' data-cnt='23' data-ed='{"eid":[44852,44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='5'>19</p><p class='evo_fc_day has_events' data-dow='2' data-day='20' data-cnt='24' data-ed='{"eid":[44852,44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='5'>20</p><p class='evo_fc_day has_events' data-dow='3' data-day='21' data-cnt='25' data-ed='{"eid":[44852,44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='5'>21</p><p class='evo_fc_day has_events on_focus today' data-dow='4' data-day='22' data-cnt='26' data-ed='{"eid":[44852,44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='5'>22</p><p class='evo_fc_day has_events' data-dow='5' data-day='23' data-cnt='27' data-ed='{"eid":[44852,44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='5'>23</p><p class='evo_fc_day has_events' data-dow='6' data-day='24' data-cnt='28' data-ed='{"eid":[44852,44852,44852,44852,44852,44573,45385],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Strut Your Mutt","FREE Online Halloween Roast of Scream"],"ec":[["206177"],["206177"],["206177"],["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='7'>24</p><p class='evo_fc_day has_events bb' data-dow='7' data-day='25' data-cnt='29' data-ed='{"eid":[44852,44852,44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='6'>25</p><p class='evo_fc_day has_events bb' data-dow='1' data-day='26' data-cnt='30' data-ed='{"eid":[44852,44852,44852,44852,44852,45395],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Family Member Substance Abuse Support Group"],"ec":[["206177"],["206177"],["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='6'>26</p><p class='evo_fc_day has_events bb' data-dow='2' data-day='27' data-cnt='31' data-ed='{"eid":[44852,44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='5'>27</p><p class='evo_fc_day has_events bb' data-dow='3' data-day='28' data-cnt='32' data-ed='{"eid":[44852,44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='5'>28</p><p class='evo_fc_day has_events bb' data-dow='4' data-day='29' data-cnt='33' data-ed='{"eid":[44852,44852,44852,44852,44852],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop"],"ec":[["206177"],["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='5'>29</p><p class='evo_fc_day has_events bb' data-dow='5' data-day='30' data-cnt='34' data-ed='{"eid":[44852,44852,44852,44852,44852,45420],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Pete Jr Headlining WiseGuys Comedy Club"],"ec":[["206177"],["206177"],["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='6'>30</p><p class='evo_fc_day has_events br bb' data-dow='6' data-day='31' data-cnt='35' data-ed='{"eid":[44852,44852,44852,44852,44852,45387],"et":["Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","Red Bird Writers Studio Fall 2020 Workshop","The National Ability Center Halloween Party"],"ec":[["206177"],["206177"],["206177"],["206177"],["206177"],["206177"]]}' data-color='' data-events='6'>31</p><div class='clear'></div></div></div></div><div class='clear'></div></div><div id='evcal_list' class='eventon_events_list'><div id="event_44852" class="eventon_list_event evo_eventtop  event" data-event_id="44852" data-time="1600614000-1603645200" data-colr="#206177"  1><div class="evo_event_schema" style="display:none" ><a href="https://www.saltlakemagazine.com/calendar/red-bird-writers-studio-fall-2020-workshop-2/"></a></div><p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_160061400044852" class="event_repeat desc_trig mul_val evcal_list_a" data-ux_val="4"  ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='september' data-syr='2020'><span class='evo_start '><em class='date'>20</em><em class='month'>sep</em><em class='time'><i t="y">(sep 20)</i>3:00 pm</em></span><span class='evo_end '><em class='date'>25</em><em class='month'>oct</em><em class='time'><i t="y">(oct 25)</i>5:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="1300 S 1400 E" data-location_type="address" data-location_name="Red Bird Writers Studio" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Red Bird Writers Studio Fall 2020 Workshop</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='clear end'></div></div><div id="event_44852" class="eventon_list_event evo_eventtop  event" data-event_id="44852" data-ri="1" data-time="1601218800-1604250000" data-colr="#206177"  2><div class="evo_event_schema" style="display:none" ><a href="https://www.saltlakemagazine.com/calendar/red-bird-writers-studio-fall-2020-workshop-2/"></a></div><p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_160121880044852" class="event_repeat desc_trig mul_val evcal_list_a" data-ux_val="4"  ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='september' data-syr='2020'><span class='evo_start '><em class='date'>27</em><em class='month'>sep</em><em class='time'><i t="y">(sep 27)</i>3:00 pm</em></span><span class='evo_end '><em class='date'>01</em><em class='month'>nov</em><em class='time'><i t="y">(nov 1)</i>5:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="1300 S 1400 E" data-location_type="address" data-location_name="Red Bird Writers Studio" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Red Bird Writers Studio Fall 2020 Workshop</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='clear end'></div></div><div id="event_44852" class="eventon_list_event evo_eventtop  event" data-event_id="44852" data-ri="2" data-time="1601823600-1604854800" data-colr="#206177"  3><div class="evo_event_schema" style="display:none" ><a href="https://www.saltlakemagazine.com/calendar/red-bird-writers-studio-fall-2020-workshop-2/"></a></div><p class="desc_trig_outter"><a data-gmap_status="null" data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_160182360044852" class="event_repeat desc_trig mul_val evcal_list_a" data-ux_val="4"  ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='october' data-syr='2020'><span class='evo_start '><em class='date'>04</em><em class='month'>oct</em><em class='time'><i t="y">(oct 4)</i>3:00 pm</em></span><span class='evo_end '><em class='date'>08</em><em class='month'>nov</em><em class='time'><i t="y">(nov 8)</i>5:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="1300 S 1400 E" data-location_type="address" data-location_name="Red Bird Writers Studio" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Red Bird Writers Studio Fall 2020 Workshop</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='clear end'></div></div><div class='clear'></div></div><div class='clear'></div></div></div><div class="td-load-more-wrap"><a href="/upcoming-events" class="td_ajax_load_more">See more</a></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5f91fdd29e6c8_rand td_block_template_8"><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div></div></div></div></div></div></article><div id="sb_instagram" class="sbi  sbi_mob_col_auto sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841400009930401#20" data-res="auto" data-cols="4" data-colsmobile="auto" data-num="20" data-nummobile="" data-shortcode-atts="{}"  data-options="{&quot;carousel&quot;:[true,false,false,false,true,1],&quot;avatars&quot;:{&quot;slmag&quot;:&quot;&quot;,&quot;LCLslmag&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}" data-sbi-flags="resizeDisable"><div class="sb_instagram_header sbi_feed_type_user sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" > <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" title="@slmag" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >slmag</h3><p class="sbi_bio_info" > <span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>2,107</span></p></div><div class="sbi_header_img"><div class="sbi_header_hashtag_icon"><svg  class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17899955476588935" data-date="1602814667" data-numcomments="0"><div class="sbi_photo_wrap"> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CGYymiTJ7Pd/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 16</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/121412407_184507039905189_182228775992295210_n.jpg?_nc_cat=110&ccb=2&_nc_sid=8ae9d6&_nc_ohc=l2rAwVaO7BkAX9Knjbp&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=d8dd975ef787a330e20360c6ea7455a6&oe=5FB6489D" rel="nofollow noopener" data-lightbox-sbi="" data-title="Let your voice be heard 🗣⠀&lt;br&gt;
&lt;br&gt;
Are you registered to vote? &lt;br&gt;
&lt;br&gt;
Utah Registration deadlines:&lt;br&gt;
Online: Oct. 23&lt;br&gt;
By mail: Received by Oct. 23&lt;br&gt;
&lt;br&gt;
Utah Absentee ballot deadlines:&lt;br&gt;
Return by mail: Postmarked by Nov. 2&lt;br&gt;
Return in person: Nov. 3 by 8:00 p.m.&lt;br&gt;
⠀&lt;br&gt;
Link in bio for election information and voter resources." data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/121412407_184507039905189_182228775992295210_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l2rAwVaO7BkAX9Knjbp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d8dd975ef787a330e20360c6ea7455a6&amp;oe=5FB6489D&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/121736920_2850012928432285_7458584971769260471_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tX84L27td6cAX-zG4ne&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a3f5e3aadffb2c2c84b9f1a05763636a&amp;oe=5FB6BD75&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17899955476588935" data-user="slmag" data-url="https://www.instagram.com/p/CGYymiTJ7Pd/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CGYymiTJ7Pd/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/121412407_184507039905189_182228775992295210_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=l2rAwVaO7BkAX9Knjbp&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d8dd975ef787a330e20360c6ea7455a6&#038;oe=5FB6489D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/121412407_184507039905189_182228775992295210_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l2rAwVaO7BkAX9Knjbp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d8dd975ef787a330e20360c6ea7455a6&amp;oe=5FB6489D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGYymiTJ7Pd\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGYymiTJ7Pd\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CGYymiTJ7Pd\/media\/?size=l&quot;}"> <img  alt="Let your voice be heard 🗣⠀  Are you registered to vote?  Utah Registration deadlines:
Online: Oct. 23
By mail: Received by Oct. 23  Utah Absentee ballot deadlines:
Return by mail: Postmarked by Nov. 2
Return in person: Nov. 3 by 8:00 p.m.
⠀
Link in bio for election information and voter resources." data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Let your voice be heard 🗣⠀  Are you registered to vote?  Utah Registration deadlines:
Online: Oct. 23
By mail: Received by Oct. 23  Utah Absentee ballot deadlines:
Return by mail: Postmarked by Nov. 2
Return in person: Nov. 3 by 8:00 p.m.
⠀
Link in bio for election information and voter resources."></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Let your voice be heard 🗣⠀<br> <br> Are you registered to vote? <br> <br> Utah Registration deadlines:<br> Online: Oct. 23<br> By mail: Received by Oct. 23<br> <br> Utah Absentee ballot deadlines:<br> Return by mail: Postmarked by Nov. 2<br> Return in person: Nov. 3 by 8:00 p.m.<br> ⠀<br> Link in bio for election information and voter resources.</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17927985907441290" data-date="1602720385" data-numcomments="0"><div class="sbi_photo_wrap"> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CGV-xkUJF67/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 15</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/121271849_378053066877192_795602929097904593_n.jpg?_nc_cat=102&ccb=2&_nc_sid=8ae9d6&_nc_ohc=2dblDOThYvkAX82QSRD&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=2abf728f1e2248cd94497a17637df8ab&oe=5FB68628" rel="nofollow noopener" data-lightbox-sbi="" data-title="Hey! GO EAT! Eat local! 🍽&lt;br&gt;
&lt;br&gt;
This week’s restaurants are:&lt;br&gt;
1. @eastlibertytaphouse &lt;br&gt;
2. @lazizslc &lt;br&gt;
3. @himalayankitchenslc &lt;br&gt;
&lt;br&gt;
READY, SET, EAT! 🏁" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/121271849_378053066877192_795602929097904593_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2dblDOThYvkAX82QSRD&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2abf728f1e2248cd94497a17637df8ab&amp;oe=5FB68628&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/121450067_2737477799843416_7178489222504575772_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FKjyX7ODRV8AX-5DtT0&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=54b5f9fc939a6c66698d871525516991&amp;oe=5FB7B2C7&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/121414450_272937783897394_2149938608734199120_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PwlXkOjeq_EAX9FTsRq&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6ca3f248d16bd618287119d49c5f9cf4&amp;oe=5FB750CE&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/121559254_184661869855659_8808164201948301783_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X_dKTH1cAY8AX-u0eog&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=3434d67edf1d40a7ec9c5b18bc2dd7f1&amp;oe=5FB625EB&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/121396611_809936189771742_2822376498984097942_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SaIbdUOMmKAAX-EtrCS&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a943a145c63ee4317eeb9a9bc686a622&amp;oe=5FB5C34E&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17927985907441290" data-user="slmag" data-url="https://www.instagram.com/p/CGV-xkUJF67/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CGV-xkUJF67/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/121271849_378053066877192_795602929097904593_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2dblDOThYvkAX82QSRD&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=2abf728f1e2248cd94497a17637df8ab&#038;oe=5FB68628" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/121271849_378053066877192_795602929097904593_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2dblDOThYvkAX82QSRD&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2abf728f1e2248cd94497a17637df8ab&amp;oe=5FB68628&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGV-xkUJF67\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGV-xkUJF67\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CGV-xkUJF67\/media\/?size=l&quot;}"> <img  alt="Hey! GO EAT! Eat local! 🍽  This week’s restaurants are:
1. @eastlibertytaphouse 
2. @lazizslc 
3. @himalayankitchenslc  READY, SET, EAT! 🏁" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Hey! GO EAT! Eat local! 🍽  This week’s restaurants are:
1. @eastlibertytaphouse 
2. @lazizslc 
3. @himalayankitchenslc  READY, SET, EAT! 🏁"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Hey! GO EAT! Eat local! 🍽<br> <br> This week’s restaurants are:<br> 1. @eastlibertytaphouse <br> 2. @lazizslc <br> 3. @himalayankitchenslc <br> <br> READY, SET, EAT! 🏁</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17867918105063916" data-date="1602542115" data-numcomments="0"><div class="sbi_photo_wrap"><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CGQqu0vnCqI/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 12</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/121452742_118181983221444_6641510115704970803_n.jpg?_nc_cat=109&ccb=2&_nc_sid=8ae9d6&_nc_ohc=imAgD_nRCskAX95OyVK&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=af4349e680aa68a0462e81635a8d60d3&oe=5FB7D850" rel="nofollow noopener" data-lightbox-sbi="" data-title="Here in Utah, we live on the traditional and ancestral homelands of the Shoshone, Paiute, Goshute and Ute Tribes. Today we celebrate the people who first called this land home. We remember the struggles and tragedies they endured and recognize the fight for justice and autonomy that Indigenous Peoples still face. ⁠&lt;br&gt;
⁠&lt;br&gt;
Go to the link in bio to give to Diné Bikéyah and support Bears Ears. 🏜️" data-video="" data-carousel="" data-id="sbi_17867918105063916" data-user="slmag" data-url="https://www.instagram.com/p/CGQqu0vnCqI/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CGQqu0vnCqI/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/121452742_118181983221444_6641510115704970803_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=imAgD_nRCskAX95OyVK&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=af4349e680aa68a0462e81635a8d60d3&#038;oe=5FB7D850" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/121452742_118181983221444_6641510115704970803_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=imAgD_nRCskAX95OyVK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=af4349e680aa68a0462e81635a8d60d3&amp;oe=5FB7D850&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGQqu0vnCqI\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGQqu0vnCqI\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/121452742_118181983221444_6641510115704970803_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=imAgD_nRCskAX95OyVK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=af4349e680aa68a0462e81635a8d60d3&amp;oe=5FB7D850&quot;}"> <img  alt="Here in Utah, we live on the traditional and ancestral homelands of the Shoshone, Paiute, Goshute and Ute Tribes. Today we celebrate the people who first called this land home. We remember the struggles and tragedies they endured and recognize the fight for justice and autonomy that Indigenous Peoples still face. ⁠
⁠
Go to the link in bio to give to Diné Bikéyah and support Bears Ears. 🏜️" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Here in Utah, we live on the traditional and ancestral homelands of the Shoshone, Paiute, Goshute and Ute Tribes. Today we celebrate the people who first called this land home. We remember the struggles and tragedies they endured and recognize the fight for justice and autonomy that Indigenous Peoples still face. ⁠
⁠
Go to the link in bio to give to Diné Bikéyah and support Bears Ears. 🏜️"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Here in Utah, we live on the traditional and ancestral homelands of the Shoshone, Paiute, Goshute and Ute Tribes. Today we celebrate the people who first called this land home. We remember the struggles and tragedies they endured and recognize the fight for justice and autonomy that Indigenous Peoples still face. ⁠<br> ⁠<br> Go to the link in bio to give to Diné Bikéyah and support Bears Ears. 🏜️</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17849761784328892" data-date="1602119698" data-numcomments="0"><div class="sbi_photo_wrap"> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CGEFDf1JAhq/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 8</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120814499_332951454457761_4777125584399111312_n.jpg?_nc_cat=102&ccb=2&_nc_sid=8ae9d6&_nc_ohc=zdR0nIWz470AX9YfWPp&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=801305cf0b4c42be2097d2a19c7a1e0b&oe=5FB931FD" rel="nofollow noopener" data-lightbox-sbi="" data-title="Hey! GO EAT! Eat local! 🍽&lt;br&gt;
&lt;br&gt;
This week’s restaurants are:&lt;br&gt;
1. @eatpallet &lt;br&gt;
2. @hslrestaurant &lt;br&gt;
3. @slcprovisions &lt;br&gt;
&lt;br&gt;
READY, SET, EAT! 🏁" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120814499_332951454457761_4777125584399111312_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zdR0nIWz470AX9YfWPp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=801305cf0b4c42be2097d2a19c7a1e0b&amp;oe=5FB931FD&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120907288_3336975966415596_8918090632988493664_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3pGK3PAdmzgAX_ksYFD&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e7ee8d0afdaf871b2dcbecf1cb09c23a&amp;oe=5FB85AEF&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120886315_257389918965936_4743435156747848002_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9_2rKaKm6HYAX8PV26p&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=45e869ec71b74d08d322621a7f9fa940&amp;oe=5FB65A29&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120963664_379045873269261_4015947228526509352_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dfgCpAw1W1wAX9dpZ_8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=429b6af1dbb88bc3bd1ef4d5e65298e3&amp;oe=5FB856F2&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/121083119_401964394128144_4340946479225638258_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UXCeys_GqcQAX-7fmP2&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5b7f02dd09f387f36940bb44e9bc5286&amp;oe=5FB67392&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17849761784328892" data-user="slmag" data-url="https://www.instagram.com/p/CGEFDf1JAhq/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CGEFDf1JAhq/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120814499_332951454457761_4777125584399111312_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zdR0nIWz470AX9YfWPp&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=801305cf0b4c42be2097d2a19c7a1e0b&#038;oe=5FB931FD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120814499_332951454457761_4777125584399111312_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zdR0nIWz470AX9YfWPp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=801305cf0b4c42be2097d2a19c7a1e0b&amp;oe=5FB931FD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGEFDf1JAhq\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGEFDf1JAhq\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CGEFDf1JAhq\/media\/?size=l&quot;}"> <img  alt="Hey! GO EAT! Eat local! 🍽  This week’s restaurants are:
1. @eatpallet 
2. @hslrestaurant 
3. @slcprovisions  READY, SET, EAT! 🏁" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Hey! GO EAT! Eat local! 🍽  This week’s restaurants are:
1. @eatpallet 
2. @hslrestaurant 
3. @slcprovisions  READY, SET, EAT! 🏁"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Hey! GO EAT! Eat local! 🍽<br> <br> This week’s restaurants are:<br> 1. @eatpallet <br> 2. @hslrestaurant <br> 3. @slcprovisions <br> <br> READY, SET, EAT! 🏁</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18053125162248577" data-date="1601481427" data-numcomments="0"><div class="sbi_photo_wrap"> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CFxDpntJ7W4/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 30</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120358674_212487846967516_7214717962902044873_n.jpg?_nc_cat=105&ccb=2&_nc_sid=8ae9d6&_nc_ohc=9aXsKKgXT_gAX8F1enQ&_nc_oc=AQkPx3nQC-PvDkWvNek3KVJCbBmyrcHeLQK2NSXzwsmGhgckAunQ8-OqKJ_adqjjPOg&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=e0d5eb706fa6c517286bb26143a20327&oe=5FB7572B" rel="nofollow noopener" data-lightbox-sbi="" data-title="READY, SET, EAT! 🏁🍽" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120358674_212487846967516_7214717962902044873_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9aXsKKgXT_gAX8F1enQ&amp;_nc_oc=AQkPx3nQC-PvDkWvNek3KVJCbBmyrcHeLQK2NSXzwsmGhgckAunQ8-OqKJ_adqjjPOg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e0d5eb706fa6c517286bb26143a20327&amp;oe=5FB7572B&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120311265_345048460273009_6560321882186554189_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eVizYDsUdpwAX_bUOzC&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2bbb50c2fc698786d0f4667042d514f9&amp;oe=5FB79566&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120345693_3715827875095424_3908790862725991022_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GTBLHpnT6AIAX-c1BD5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5a97cccd624ceacf84b3cb8b4daefe96&amp;oe=5FB70C45&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120343095_251176072934311_4690111527093467456_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=61uWr8_AoY8AX90Yyfo&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=031c4f49ade6d3ca2c99537f5400b2dc&amp;oe=5FB97662&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120450016_2688050791407450_7279053353432424339_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Bv0NLkPcTFEAX9BLAca&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=57b1d551782cf44009b6627646154cb7&amp;oe=5FB7079E&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_18053125162248577" data-user="slmag" data-url="https://www.instagram.com/p/CFxDpntJ7W4/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CFxDpntJ7W4/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120358674_212487846967516_7214717962902044873_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9aXsKKgXT_gAX8F1enQ&#038;_nc_oc=AQkPx3nQC-PvDkWvNek3KVJCbBmyrcHeLQK2NSXzwsmGhgckAunQ8-OqKJ_adqjjPOg&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e0d5eb706fa6c517286bb26143a20327&#038;oe=5FB7572B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120358674_212487846967516_7214717962902044873_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9aXsKKgXT_gAX8F1enQ&amp;_nc_oc=AQkPx3nQC-PvDkWvNek3KVJCbBmyrcHeLQK2NSXzwsmGhgckAunQ8-OqKJ_adqjjPOg&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e0d5eb706fa6c517286bb26143a20327&amp;oe=5FB7572B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFxDpntJ7W4\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFxDpntJ7W4\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CFxDpntJ7W4\/media\/?size=l&quot;}"> <img  alt="READY, SET, EAT! 🏁🍽" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="READY, SET, EAT! 🏁🍽"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">READY, SET, EAT! 🏁🍽</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17880159946800101" data-date="1600966122" data-numcomments="0"><div class="sbi_photo_wrap"><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CFhsyFwJEpn/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 24</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120064590_329200478404010_7161330411563240011_n.jpg?_nc_cat=103&ccb=2&_nc_sid=8ae9d6&_nc_ohc=Ndvmpwh8V3QAX89pR5s&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=1cda4dc100370b6572323ea8bcc4423a&oe=5FB9762A" rel="nofollow noopener" data-lightbox-sbi="" data-title="Last night’s vigil for Breonna Taylor." data-video="" data-carousel="" data-id="sbi_17880159946800101" data-user="slmag" data-url="https://www.instagram.com/p/CFhsyFwJEpn/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CFhsyFwJEpn/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120064590_329200478404010_7161330411563240011_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ndvmpwh8V3QAX89pR5s&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=1cda4dc100370b6572323ea8bcc4423a&#038;oe=5FB9762A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120064590_329200478404010_7161330411563240011_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ndvmpwh8V3QAX89pR5s&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=1cda4dc100370b6572323ea8bcc4423a&amp;oe=5FB9762A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFhsyFwJEpn\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFhsyFwJEpn\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120064590_329200478404010_7161330411563240011_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ndvmpwh8V3QAX89pR5s&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=1cda4dc100370b6572323ea8bcc4423a&amp;oe=5FB9762A&quot;}"> <img  alt="Last night’s vigil for Breonna Taylor." data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Last night’s vigil for Breonna Taylor."></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Last night’s vigil for Breonna Taylor.</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17864331404088346" data-date="1600880556" data-numcomments="0"><div class="sbi_photo_wrap"> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CFfJlCdJZuI/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 23</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120028333_688760865062541_8951514516784415044_n.jpg?_nc_cat=107&ccb=2&_nc_sid=8ae9d6&_nc_ohc=Fc5MSizdpgMAX80gtxY&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=ea7d8b4c0a021aea68f2d394c8406688&oe=5FB5B295" rel="nofollow noopener" data-lightbox-sbi="" data-title="🍽🚨 AND THE FIRST 3 RESTAURANTS ARE.....⁠⠀&lt;br&gt;
⁠⠀&lt;br&gt;
1. @slceatery: A small chefs-run restaurant with unique tableside cart service and inventive entrees combining a local sensibility with Asian influences like Norwegian salmon with summer squash, Frog Bench Farms arugula-pumpkin seed pesto and confit potato. 1017 S Main Street,⁠⠀&lt;br&gt;
Salt Lake City, UT, 801-355-7952. slceatery.com ⁠⠀&lt;br&gt;
⁠⠀&lt;br&gt;
2. @tablexrestaurant: Probably the edgiest restaurant in Salt Lake City, the three chefs behind this neo-elegant restaurant seem to be pushing boundaries but everything they do is backed by common sense and good taste. I mean good flavor. House-baked bread, housemade butter and seasonal entrees like smoked corn nage, trout roe vinaigrette and potato succotash. Among others. 1457 E 3350 S, Salt Lake City, UT, 385-528-3712. tablexrestaurant.com 🔪⁠⠀&lt;br&gt;
⁠⠀&lt;br&gt;
3. @oquirrhslc: Drew and Angie Fuller opened the tiny restaurant of their dreams right before the pandemic hit. So the menu, full of originality, creativity and whimsy, hasn&#039;t been appreciated fully by Salt Lake City. Go try the milk-braised potatoes, the chicken confit pie and anything else they&#039;ve concocted since my last visit. You&#039;ll love it. 368 E 100 S, Salt Lake City, UT, 801-359-0426. oquirrhslc.com ⁠⠀&lt;br&gt;
⁠⠀&lt;br&gt;
Eat at any (or all 3) restaurants this week and send us a photo of your valid (virtual or paper) receipts through DM. Each Receipt = 1 raffle ticket. 🎟️⁠⠀&lt;br&gt;
⁠⠀&lt;br&gt;
***Each time you send us a receipt, you&#039;ll be entered into a raffle to win a 2 night stay at the LUXURIOUS Sorrel River Ranch Resort and Spa in beautiful southern Utah. 🏜️⁠⠀&lt;br&gt;
⁠⠀&lt;br&gt;
Ready, set, EAT! 🏁" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120028333_688760865062541_8951514516784415044_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Fc5MSizdpgMAX80gtxY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ea7d8b4c0a021aea68f2d394c8406688&amp;oe=5FB5B295&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120044428_967336323750179_7137456601011276359_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lfensTusHVwAX_qHuZO&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f92658a68e22572405aade6bc15957f7&amp;oe=5FB98265&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119992056_377674320304314_8244066814355104856_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EK0EdI6Qvn0AX-H4sS9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=05b887562d5e113394be876d61927972&amp;oe=5FB5C4A8&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17864331404088346" data-user="slmag" data-url="https://www.instagram.com/p/CFfJlCdJZuI/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CFfJlCdJZuI/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/120028333_688760865062541_8951514516784415044_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Fc5MSizdpgMAX80gtxY&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ea7d8b4c0a021aea68f2d394c8406688&#038;oe=5FB5B295" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/120028333_688760865062541_8951514516784415044_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Fc5MSizdpgMAX80gtxY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ea7d8b4c0a021aea68f2d394c8406688&amp;oe=5FB5B295&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFfJlCdJZuI\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFfJlCdJZuI\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CFfJlCdJZuI\/media\/?size=l&quot;}"> <img  alt="🍽🚨 AND THE FIRST 3 RESTAURANTS ARE.....⁠⠀
⁠⠀
1. @slceatery: A small chefs-run restaurant with unique tableside cart service and inventive entrees combining a local sensibility with Asian influences like Norwegian salmon with summer squash, Frog Bench Farms arugula-pumpkin seed pesto and confit potato. 1017 S Main Street,⁠⠀
Salt Lake City, UT, 801-355-7952. slceatery.com ⁠⠀
⁠⠀
2. @tablexrestaurant: Probably the edgiest restaurant in Salt Lake City, the three chefs behind this neo-elegant restaurant seem to be pushing boundaries but everything they do is backed by common sense and good taste. I mean good flavor. House-baked bread, housemade butter and seasonal entrees like smoked corn nage, trout roe vinaigrette and potato succotash. Among others. 1457 E 3350 S, Salt Lake City, UT, 385-528-3712. tablexrestaurant.com 🔪⁠⠀
⁠⠀
3. @oquirrhslc: Drew and Angie Fuller opened the tiny restaurant of their dreams right before the pandemic hit. So the menu, full of originality, creativity and whimsy, hasn&#039;t been appreciated fully by Salt Lake City. Go try the milk-braised potatoes, the chicken confit pie and anything else they&#039;ve concocted since my last visit. You&#039;ll love it. 368 E 100 S, Salt Lake City, UT, 801-359-0426. oquirrhslc.com ⁠⠀
⁠⠀
Eat at any (or all 3) restaurants this week and send us a photo of your valid (virtual or paper) receipts through DM. Each Receipt = 1 raffle ticket. 🎟️⁠⠀
⁠⠀
***Each time you send us a receipt, you&#039;ll be entered into a raffle to win a 2 night stay at the LUXURIOUS Sorrel River Ranch Resort and Spa in beautiful southern Utah. 🏜️⁠⠀
⁠⠀
Ready, set, EAT! 🏁" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="🍽🚨 AND THE FIRST 3 RESTAURANTS ARE.....⁠⠀
⁠⠀
1. @slceatery: A small chefs-run restaurant with unique tableside cart service and inventive entrees combining a local sensibility with Asian influences like Norwegian salmon with summer squash, Frog Bench Farms arugula-pumpkin seed pesto and confit potato. 1017 S Main Street,⁠⠀
Salt Lake City, UT, 801-355-7952. slceatery.com ⁠⠀
⁠⠀
2. @tablexrestaurant: Probably the edgiest restaurant in Salt Lake City, the three chefs behind this neo-elegant restaurant seem to be pushing boundaries but everything they do is backed by common sense and good taste. I mean good flavor. House-baked bread, housemade butter and seasonal entrees like smoked corn nage, trout roe vinaigrette and potato succotash. Among others. 1457 E 3350 S, Salt Lake City, UT, 385-528-3712. tablexrestaurant.com 🔪⁠⠀
⁠⠀
3. @oquirrhslc: Drew and Angie Fuller opened the tiny restaurant of their dreams right before the pandemic hit. So the menu, full of originality, creativity and whimsy, hasn&#039;t been appreciated fully by Salt Lake City. Go try the milk-braised potatoes, the chicken confit pie and anything else they&#039;ve concocted since my last visit. You&#039;ll love it. 368 E 100 S, Salt Lake City, UT, 801-359-0426. oquirrhslc.com ⁠⠀
⁠⠀
Eat at any (or all 3) restaurants this week and send us a photo of your valid (virtual or paper) receipts through DM. Each Receipt = 1 raffle ticket. 🎟️⁠⠀
⁠⠀
***Each time you send us a receipt, you&#039;ll be entered into a raffle to win a 2 night stay at the LUXURIOUS Sorrel River Ranch Resort and Spa in beautiful southern Utah. 🏜️⁠⠀
⁠⠀
Ready, set, EAT! 🏁"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">🍽🚨 AND THE FIRST 3 RESTAURANTS ARE.....⁠⠀<br> ⁠⠀<br> 1. @slceatery: A small chefs-run restaurant with unique tableside cart service and inventive entrees combining a local sensibility with Asian influences like Norwegian salmon with summer squash, Frog Bench Farms arugula-pumpkin seed pesto and confit potato. 1017 S Main Street,⁠⠀<br> Salt Lake City, UT, 801-355-7952. slceatery.com ⁠⠀<br> ⁠⠀<br> 2. @tablexrestaurant: Probably the edgiest restaurant in Salt Lake City, the three chefs behind this neo-elegant restaurant seem to be pushing boundaries but everything they do is backed by common sense and good taste. I mean good flavor. House-baked bread, housemade butter and seasonal entrees like smoked corn nage, trout roe vinaigrette and potato succotash. Among others. 1457 E 3350 S, Salt Lake City, UT, 385-528-3712. tablexrestaurant.com 🔪⁠⠀<br> ⁠⠀<br> 3. @oquirrhslc: Drew and Angie Fuller opened the tiny restaurant of their dreams right before the pandemic hit. So the menu, full of originality, creativity and whimsy, hasn&#039;t been appreciated fully by Salt Lake City. Go try the milk-braised potatoes, the chicken confit pie and anything else they&#039;ve concocted since my last visit. You&#039;ll love it. 368 E 100 S, Salt Lake City, UT, 801-359-0426. oquirrhslc.com ⁠⠀<br> ⁠⠀<br> Eat at any (or all 3) restaurants this week and send us a photo of your valid (virtual or paper) receipts through DM. Each Receipt = 1 raffle ticket. 🎟️⁠⠀<br> ⁠⠀<br> ***Each time you send us a receipt, you&#039;ll be entered into a raffle to win a 2 night stay at the LUXURIOUS Sorrel River Ranch Resort and Spa in beautiful southern Utah. 🏜️⁠⠀<br> ⁠⠀<br> Ready, set, EAT! 🏁</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17860151153119141" data-date="1600812282" data-numcomments="0"><div class="sbi_photo_wrap"><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CFdHW3Fpai2/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 22</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/119992331_208116163990304_5912023116314276989_n.jpg?_nc_cat=102&ccb=2&_nc_sid=8ae9d6&_nc_ohc=1wSg9uIBjWsAX-uwpJT&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=b21d0b43b52394b9f5dec19bf01fc19c&oe=5FB856D7" rel="nofollow noopener" data-lightbox-sbi="" data-title="Deep breath in. Deep breath out. &lt;br&gt;
Have a peaceful Tuesday evening ☮️" data-video="" data-carousel="" data-id="sbi_17860151153119141" data-user="slmag" data-url="https://www.instagram.com/p/CFdHW3Fpai2/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CFdHW3Fpai2/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/119992331_208116163990304_5912023116314276989_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1wSg9uIBjWsAX-uwpJT&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=b21d0b43b52394b9f5dec19bf01fc19c&#038;oe=5FB856D7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119992331_208116163990304_5912023116314276989_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1wSg9uIBjWsAX-uwpJT&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b21d0b43b52394b9f5dec19bf01fc19c&amp;oe=5FB856D7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFdHW3Fpai2\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFdHW3Fpai2\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119992331_208116163990304_5912023116314276989_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1wSg9uIBjWsAX-uwpJT&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b21d0b43b52394b9f5dec19bf01fc19c&amp;oe=5FB856D7&quot;}"> <img  alt="Deep breath in. Deep breath out. 
Have a peaceful Tuesday evening ☮️" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Deep breath in. Deep breath out. 
Have a peaceful Tuesday evening ☮️"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Deep breath in. Deep breath out. <br> Have a peaceful Tuesday evening ☮️</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17973651910317556" data-date="1600449746" data-numcomments="0"><div class="sbi_photo_wrap"> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CFST36QpHP5/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 18</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/119653439_1007745469702508_606192336709289809_n.jpg?_nc_cat=102&ccb=2&_nc_sid=8ae9d6&_nc_ohc=j3Hq30phoacAX9yJ2hy&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=20e109709bdee5db4a1b426bb2ecb5f1&oe=5FB76EE4" rel="nofollow noopener" data-lightbox-sbi="" data-title="WE WANT YOU TO #EATLOCAL ❤️ &lt;br&gt;
Starting Wednesday the 23rd, we will be highlighting 3 local restaurants every week for 4 weeks. 🍽 Restaurants will be selected by our Executive Editor, Mary Brown Malouf. Adding to the fun, we wanted to do a little raffle. So don’t forget to DM us your receipts. Each valid receipt will be counted as one raffle ticket 🎟 THERE IS NO LIMIT TO HOW MANY TIMES YOU CAN ENTER, so order away! 🥡 #supportlocal #shopsmall #saltlakecity" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119653439_1007745469702508_606192336709289809_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j3Hq30phoacAX9yJ2hy&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=20e109709bdee5db4a1b426bb2ecb5f1&amp;oe=5FB76EE4&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119566507_5100519193306951_7161168970495438126_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JrwZRGjalU0AX8mDuln&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=74cc736ee15b2b63a171cf7ccb64d2ad&amp;oe=5FB5E0E8&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119644425_1266929960331083_5693990807699974227_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OHKaTfVI2VIAX-ZysQI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2b8ed6673932b865034a326f77f12974&amp;oe=5FB6B158&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119937007_638152540171016_2675858142063253090_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Aon-0KC8leMAX83xqTl&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ae4d5ed37c5f5873b02325e2f581f139&amp;oe=5FB59718&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17973651910317556" data-user="slmag" data-url="https://www.instagram.com/p/CFST36QpHP5/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CFST36QpHP5/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/119653439_1007745469702508_606192336709289809_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=j3Hq30phoacAX9yJ2hy&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=20e109709bdee5db4a1b426bb2ecb5f1&#038;oe=5FB76EE4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119653439_1007745469702508_606192336709289809_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j3Hq30phoacAX9yJ2hy&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=20e109709bdee5db4a1b426bb2ecb5f1&amp;oe=5FB76EE4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFST36QpHP5\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFST36QpHP5\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CFST36QpHP5\/media\/?size=l&quot;}"> <img  alt="WE WANT YOU TO #EATLOCAL ❤️ 
Starting Wednesday the 23rd, we will be highlighting 3 local restaurants every week for 4 weeks. 🍽 Restaurants will be selected by our Executive Editor, Mary Brown Malouf. Adding to the fun, we wanted to do a little raffle. So don’t forget to DM us your receipts. Each valid receipt will be counted as one raffle ticket 🎟 THERE IS NO LIMIT TO HOW MANY TIMES YOU CAN ENTER, so order away! 🥡 #supportlocal #shopsmall #saltlakecity" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="WE WANT YOU TO #EATLOCAL ❤️ 
Starting Wednesday the 23rd, we will be highlighting 3 local restaurants every week for 4 weeks. 🍽 Restaurants will be selected by our Executive Editor, Mary Brown Malouf. Adding to the fun, we wanted to do a little raffle. So don’t forget to DM us your receipts. Each valid receipt will be counted as one raffle ticket 🎟 THERE IS NO LIMIT TO HOW MANY TIMES YOU CAN ENTER, so order away! 🥡 #supportlocal #shopsmall #saltlakecity"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">WE WANT YOU TO #EATLOCAL ❤️ <br> Starting Wednesday the 23rd, we will be highlighting 3 local restaurants every week for 4 weeks. 🍽 Restaurants will be selected by our Executive Editor, Mary Brown Malouf. Adding to the fun, we wanted to do a little raffle. So don’t forget to DM us your receipts. Each valid receipt will be counted as one raffle ticket 🎟 THERE IS NO LIMIT TO HOW MANY TIMES YOU CAN ENTER, so order away! 🥡 #supportlocal #shopsmall #saltlakecity</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17911094896495163" data-date="1600298585" data-numcomments="0"><div class="sbi_photo_wrap"><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CFNzjskJpyI/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 16</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/119638427_1074400852993179_6530980057139328270_n.jpg?_nc_cat=103&ccb=2&_nc_sid=8ae9d6&_nc_ohc=20nMVG77BQAAX9t7gea&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=e04cc073d0950a4398b57ec948c960e8&oe=5FB8F57A" rel="nofollow noopener" data-lightbox-sbi="" data-title="🏜" data-video="" data-carousel="" data-id="sbi_17911094896495163" data-user="slmag" data-url="https://www.instagram.com/p/CFNzjskJpyI/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CFNzjskJpyI/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/119638427_1074400852993179_6530980057139328270_n.jpg?_nc_cat=103&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=20nMVG77BQAAX9t7gea&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e04cc073d0950a4398b57ec948c960e8&#038;oe=5FB8F57A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119638427_1074400852993179_6530980057139328270_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=20nMVG77BQAAX9t7gea&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e04cc073d0950a4398b57ec948c960e8&amp;oe=5FB8F57A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFNzjskJpyI\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFNzjskJpyI\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/119638427_1074400852993179_6530980057139328270_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=20nMVG77BQAAX9t7gea&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e04cc073d0950a4398b57ec948c960e8&amp;oe=5FB8F57A&quot;}"> <img  alt="🏜" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="🏜"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">🏜</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17901901051549600" data-date="1599672655" data-numcomments="0"><div class="sbi_photo_wrap"> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CE7JsN6JaUy/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 9</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/118944793_1106584369743107_145146124219557730_n.jpg?_nc_cat=105&ccb=2&_nc_sid=8ae9d6&_nc_ohc=0enSyju-Gz8AX-nNvpP&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=a3dbf334229b5d6ddae8b205e589c2a0&oe=5FB95FDA" rel="nofollow noopener" data-lightbox-sbi="" data-title="Hurricane force winds violently blew through SLC Tuesday." data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118944793_1106584369743107_145146124219557730_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0enSyju-Gz8AX-nNvpP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a3dbf334229b5d6ddae8b205e589c2a0&amp;oe=5FB95FDA&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118979587_201267861538161_7503350874146262133_n.jpg?_nc_cat=103&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EufR188in5UAX-pN8mt&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a8d22387b17a420d03025fa1408eca78&amp;oe=5FB65D51&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118993120_131824355219188_5832295954706077989_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JYgnKLJR_PIAX9GcxnB&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=b33cdee0a0daae73e40a9003ff1ecc99&amp;oe=5FB915C3&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118958780_1138269856567081_8377037793674319586_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J1nj_CM5GlEAX_rQLKq&amp;_nc_oc=AQk_ySrb_DOZ7cSHf0fOERXe_5guanv0uoludoErcL3s0bAGO7ejcA4ksYzRL-FJeOA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=8f52ae0c451785e9ae7f8b14c6ae4ec5&amp;oe=5FB763BA&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17901901051549600" data-user="slmag" data-url="https://www.instagram.com/p/CE7JsN6JaUy/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CE7JsN6JaUy/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/118944793_1106584369743107_145146124219557730_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0enSyju-Gz8AX-nNvpP&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a3dbf334229b5d6ddae8b205e589c2a0&#038;oe=5FB95FDA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118944793_1106584369743107_145146124219557730_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0enSyju-Gz8AX-nNvpP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a3dbf334229b5d6ddae8b205e589c2a0&amp;oe=5FB95FDA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CE7JsN6JaUy\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CE7JsN6JaUy\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CE7JsN6JaUy\/media\/?size=l&quot;}"> <img  alt="Hurricane force winds violently blew through SLC Tuesday." data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Hurricane force winds violently blew through SLC Tuesday."></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Hurricane force winds violently blew through SLC Tuesday.</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17940189229382574" data-date="1599166160" data-numcomments="0"><div class="sbi_photo_wrap"> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CEsDoMFJD9I/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 3</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/118647240_845104149671678_6578902356228772634_n.jpg?_nc_cat=109&ccb=2&_nc_sid=8ae9d6&_nc_ohc=7Fs9jCZUFYwAX-urgvA&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=5018e4fd0178fc806d4a7aab684a7916&oe=5FB7ACCF" rel="nofollow noopener" data-lightbox-sbi="" data-title="“I was attracted to the unique braids. Making challah is a fulfilling, natural and fun way to bake bread. I appreciate cuisine and craft beer and to me, this is a marriage of the two.” -Britt Jursik ⁠⠀&lt;br&gt;
⁠⠀&lt;br&gt;
The March 18th 5.7 magnitude earthquake brought SLC a new challah and babka business, @challahbackdough! 🥖⁠⠀&lt;br&gt;
⁠⠀&lt;br&gt;
Read the full story through the link in bio." data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118647240_845104149671678_6578902356228772634_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7Fs9jCZUFYwAX-urgvA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5018e4fd0178fc806d4a7aab684a7916&amp;oe=5FB7ACCF&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118654198_2811195275825114_7637668864498925051_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gQHjyT73o04AX-DIjzr&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=28fa16e814f08684b338a26ff48a6c7b&amp;oe=5FB8F79F&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17940189229382574" data-user="slmag" data-url="https://www.instagram.com/p/CEsDoMFJD9I/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CEsDoMFJD9I/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/118647240_845104149671678_6578902356228772634_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7Fs9jCZUFYwAX-urgvA&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5018e4fd0178fc806d4a7aab684a7916&#038;oe=5FB7ACCF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118647240_845104149671678_6578902356228772634_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7Fs9jCZUFYwAX-urgvA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5018e4fd0178fc806d4a7aab684a7916&amp;oe=5FB7ACCF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEsDoMFJD9I\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEsDoMFJD9I\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CEsDoMFJD9I\/media\/?size=l&quot;}"> <img  alt="“I was attracted to the unique braids. Making challah is a fulfilling, natural and fun way to bake bread. I appreciate cuisine and craft beer and to me, this is a marriage of the two.” -Britt Jursik ⁠⠀
⁠⠀
The March 18th 5.7 magnitude earthquake brought SLC a new challah and babka business, @challahbackdough! 🥖⁠⠀
⁠⠀
Read the full story through the link in bio." data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="“I was attracted to the unique braids. Making challah is a fulfilling, natural and fun way to bake bread. I appreciate cuisine and craft beer and to me, this is a marriage of the two.” -Britt Jursik ⁠⠀
⁠⠀
The March 18th 5.7 magnitude earthquake brought SLC a new challah and babka business, @challahbackdough! 🥖⁠⠀
⁠⠀
Read the full story through the link in bio."></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">“I was attracted to the unique braids. Making challah is a fulfilling, natural and fun way to bake bread. I appreciate cuisine and craft beer and to me, this is a marriage of the two.” -Britt Jursik ⁠⠀<br> ⁠⠀<br> The March 18th 5.7 magnitude earthquake brought SLC a new challah and babka business, @challahbackdough! 🥖⁠⠀<br> ⁠⠀<br> Read the full story through the link in bio.</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18051036871255659" data-date="1598998237" data-numcomments="0"><div class="sbi_photo_wrap"> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CEnDVxXJLZV/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 1</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/118681121_966617000470650_3086745112115715869_n.jpg?_nc_cat=101&ccb=2&_nc_sid=8ae9d6&_nc_ohc=GSonWyTFSt4AX-QaJlS&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=c22248fa2456202442661482888a94d7&oe=5FB5FCCC" rel="nofollow noopener" data-lightbox-sbi="" data-title="Put the bloom on your plate (or in your drink)! 🌻🌱🌷🌿🌺⁠⠀&lt;br&gt;
⁠⠀&lt;br&gt;
We spoke to @western_gardens about what flowers to use and how to properly eat them. Check the link in bio for full story!" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118681121_966617000470650_3086745112115715869_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GSonWyTFSt4AX-QaJlS&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=c22248fa2456202442661482888a94d7&amp;oe=5FB5FCCC&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118729252_931789683997184_4434481441185538962_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Xo12wlhdeIYAX-rDd4Y&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5b6040a766676265b579d8cac01620b4&amp;oe=5FB5F169&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118658362_332505644785277_8400758160212811996_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yzhKbjSMZdcAX_rlm4e&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=1bb8291d0d5ef567cf8f1d7ce7217bd4&amp;oe=5FB92A28&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_18051036871255659" data-user="slmag" data-url="https://www.instagram.com/p/CEnDVxXJLZV/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CEnDVxXJLZV/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/118681121_966617000470650_3086745112115715869_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GSonWyTFSt4AX-QaJlS&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=c22248fa2456202442661482888a94d7&#038;oe=5FB5FCCC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118681121_966617000470650_3086745112115715869_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GSonWyTFSt4AX-QaJlS&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=c22248fa2456202442661482888a94d7&amp;oe=5FB5FCCC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEnDVxXJLZV\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEnDVxXJLZV\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CEnDVxXJLZV\/media\/?size=l&quot;}"> <img  alt="Put the bloom on your plate (or in your drink)! 🌻🌱🌷🌿🌺⁠⠀
⁠⠀
We spoke to @western_gardens about what flowers to use and how to properly eat them. Check the link in bio for full story!" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Put the bloom on your plate (or in your drink)! 🌻🌱🌷🌿🌺⁠⠀
⁠⠀
We spoke to @western_gardens about what flowers to use and how to properly eat them. Check the link in bio for full story!"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Put the bloom on your plate (or in your drink)! 🌻🌱🌷🌿🌺⁠⠀<br> ⁠⠀<br> We spoke to @western_gardens about what flowers to use and how to properly eat them. Check the link in bio for full story!</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17857319363147697" data-date="1598475594" data-numcomments="0"><div class="sbi_photo_wrap"> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CEXeemzp2E-/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Aug 26</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/118282698_313180696566361_472740428512774199_n.jpg?_nc_cat=107&ccb=2&_nc_sid=8ae9d6&_nc_ohc=2f0R_hoo1qoAX-D_yBp&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=bb3fab41b0da601b6f60e22abc1fdb16&oe=5FB6950A" rel="nofollow noopener" data-lightbox-sbi="" data-title="Our very own Mary Malouf was featured in this stunning new mural that honors Utah women and the 100th anniversary of the 19th amendment, which gave women the right to vote. ⁠⠀&lt;br&gt;
⁠⠀&lt;br&gt;
Done by artist Jann Haworth, this mural can be found at the historic Dinwoody Building. ❤️⁠⠀&lt;br&gt;
⁠⠀&lt;br&gt;
Photos by: Stuart Graves" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118282698_313180696566361_472740428512774199_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2f0R_hoo1qoAX-D_yBp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=bb3fab41b0da601b6f60e22abc1fdb16&amp;oe=5FB6950A&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118249865_186339516225273_5296818360628623121_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EuNEADAP3pMAX8s-xjr&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=c662dc65e3459f4ab91d9a49497a4a82&amp;oe=5FB8B1A4&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17857319363147697" data-user="slmag" data-url="https://www.instagram.com/p/CEXeemzp2E-/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CEXeemzp2E-/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/118282698_313180696566361_472740428512774199_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2f0R_hoo1qoAX-D_yBp&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=bb3fab41b0da601b6f60e22abc1fdb16&#038;oe=5FB6950A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/118282698_313180696566361_472740428512774199_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2f0R_hoo1qoAX-D_yBp&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=bb3fab41b0da601b6f60e22abc1fdb16&amp;oe=5FB6950A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEXeemzp2E-\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEXeemzp2E-\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CEXeemzp2E-\/media\/?size=l&quot;}"> <img  alt="Our very own Mary Malouf was featured in this stunning new mural that honors Utah women and the 100th anniversary of the 19th amendment, which gave women the right to vote. ⁠⠀
⁠⠀
Done by artist Jann Haworth, this mural can be found at the historic Dinwoody Building. ❤️⁠⠀
⁠⠀
Photos by: Stuart Graves" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Our very own Mary Malouf was featured in this stunning new mural that honors Utah women and the 100th anniversary of the 19th amendment, which gave women the right to vote. ⁠⠀
⁠⠀
Done by artist Jann Haworth, this mural can be found at the historic Dinwoody Building. ❤️⁠⠀
⁠⠀
Photos by: Stuart Graves"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Our very own Mary Malouf was featured in this stunning new mural that honors Utah women and the 100th anniversary of the 19th amendment, which gave women the right to vote. ⁠⠀<br> ⁠⠀<br> Done by artist Jann Haworth, this mural can be found at the historic Dinwoody Building. ❤️⁠⠀<br> ⁠⠀<br> Photos by: Stuart Graves</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17862393452037179" data-date="1598392286" data-numcomments="0"><div class="sbi_photo_wrap"> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CEU-_2VJnA2/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Aug 25</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/118171370_248672179519190_8134428255131670341_n.jpg?_nc_cat=105&ccb=2&_nc_sid=8ae9d6&_nc_ohc=6QtafTLNhgIAX8wl_aK&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=7636c2e40c94f86b1312c951c82c1a1f&oe=5FB5B508" rel="nofollow noopener" data-lightbox-sbi="" data-title="Everyone could use a breath of fresh air! 🌞⁠&lt;br&gt;
⁠&lt;br&gt;
Be sure to follow social distancing rules on the tails. 🌲 Check the link in bio to read our convo with the Executive director of the @mtntrailspc foundation, Charlie Sturgis, about being part of the covid-19 solution. ⁠&lt;br&gt;
⁠&lt;br&gt;
Be gentle with one another, Salt Lake ❤️" data-video="https://video-iad3-1.cdninstagram.com/v/t50.2886-16/118552039_167089018237784_1117783917376808665_n.mp4?_nc_cat=107&amp;vs=18124107670126500_812953545&amp;_nc_vs=HBksFQAYJEdPZjFFQWRZODVOeDk1Y0FBTm1tNC1LTUtvTVBia1lMQUFBRhUAAsgBABUAGCRHSUZyRGdlbUFxZTFYTk1BQUo1YW12MWVwR05oYmtZTEFBQUYVAgLIAQAoABgAGwGIB3VzZV9vaWwBMRUAABgAFsjVp9n08bFAFQIoAkMzLBdAEZqfvnbItBgSZGFzaF9iYXNlbGluZV8xX3YxEQB16gcA&amp;ccb=2&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMC5mZWVkIn0%3D&amp;_nc_ohc=ONlF7uBCo6wAX_Zl2BS&amp;_nc_ht=video-iad3-1.cdninstagram.com&amp;oh=c88bdbd0620613e529fb073df7a25114&amp;oe=5FB73C0E&amp;_nc_rid=aafd809cdd" data-carousel="" data-id="sbi_17862393452037179" data-user="slmag" data-url="https://www.instagram.com/p/CEU-_2VJnA2/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CEU-_2VJnA2/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/118171370_248672179519190_8134428255131670341_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6QtafTLNhgIAX8wl_aK&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7636c2e40c94f86b1312c951c82c1a1f&#038;oe=5FB5B508" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/118171370_248672179519190_8134428255131670341_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6QtafTLNhgIAX8wl_aK&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7636c2e40c94f86b1312c951c82c1a1f&amp;oe=5FB5B508&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEU-_2VJnA2\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEU-_2VJnA2\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CEU-_2VJnA2\/media\/?size=l&quot;}"> <img  alt="Everyone could use a breath of fresh air! 🌞⁠
⁠
Be sure to follow social distancing rules on the tails. 🌲 Check the link in bio to read our convo with the Executive director of the @mtntrailspc foundation, Charlie Sturgis, about being part of the covid-19 solution. ⁠
⁠
Be gentle with one another, Salt Lake ❤️" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Everyone could use a breath of fresh air! 🌞⁠
⁠
Be sure to follow social distancing rules on the tails. 🌲 Check the link in bio to read our convo with the Executive director of the @mtntrailspc foundation, Charlie Sturgis, about being part of the covid-19 solution. ⁠
⁠
Be gentle with one another, Salt Lake ❤️"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Everyone could use a breath of fresh air! 🌞⁠<br> ⁠<br> Be sure to follow social distancing rules on the tails. 🌲 Check the link in bio to read our convo with the Executive director of the @mtntrailspc foundation, Charlie Sturgis, about being part of the covid-19 solution. ⁠<br> ⁠<br> Be gentle with one another, Salt Lake ❤️</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17864526749026006" data-date="1598303579" data-numcomments="0"><div class="sbi_photo_wrap"><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CESWXYgndwR/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Aug 24</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/118076808_168820961403635_2657729573031599813_n.jpg?_nc_cat=101&ccb=2&_nc_sid=8ae9d6&_nc_ohc=LA0vdnwdhpwAX8e4OMY&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=9ddd300d59360317e165886b22d2ea83&oe=5FB938EF" rel="nofollow noopener" data-lightbox-sbi="" data-title="Our September-October issue is on stands now! ⁠&lt;br&gt;
⁠&lt;br&gt;
Salt Lake magazine has traditionally devoted its September-October issue to travel, describing trips to destinations all over the world. This year, confined by COVID, we’re looking closer to home. ❤️⁠&lt;br&gt;
⁠&lt;br&gt;
Stay well and be sure to pick up our latest issue or subscribe to our magazine through the link in bio!&lt;br&gt;
&lt;br&gt;
@harrisoneurosports" data-video="" data-carousel="" data-id="sbi_17864526749026006" data-user="slmag" data-url="https://www.instagram.com/p/CESWXYgndwR/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CESWXYgndwR/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/118076808_168820961403635_2657729573031599813_n.jpg?_nc_cat=101&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LA0vdnwdhpwAX8e4OMY&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=9ddd300d59360317e165886b22d2ea83&#038;oe=5FB938EF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/118076808_168820961403635_2657729573031599813_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LA0vdnwdhpwAX8e4OMY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9ddd300d59360317e165886b22d2ea83&amp;oe=5FB938EF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CESWXYgndwR\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CESWXYgndwR\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/118076808_168820961403635_2657729573031599813_n.jpg?_nc_cat=101&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LA0vdnwdhpwAX8e4OMY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9ddd300d59360317e165886b22d2ea83&amp;oe=5FB938EF&quot;}"> <img  alt="Our September-October issue is on stands now! ⁠
⁠
Salt Lake magazine has traditionally devoted its September-October issue to travel, describing trips to destinations all over the world. This year, confined by COVID, we’re looking closer to home. ❤️⁠
⁠
Stay well and be sure to pick up our latest issue or subscribe to our magazine through the link in bio!  @harrisoneurosports" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Our September-October issue is on stands now! ⁠
⁠
Salt Lake magazine has traditionally devoted its September-October issue to travel, describing trips to destinations all over the world. This year, confined by COVID, we’re looking closer to home. ❤️⁠
⁠
Stay well and be sure to pick up our latest issue or subscribe to our magazine through the link in bio!  @harrisoneurosports"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Our September-October issue is on stands now! ⁠<br> ⁠<br> Salt Lake magazine has traditionally devoted its September-October issue to travel, describing trips to destinations all over the world. This year, confined by COVID, we’re looking closer to home. ❤️⁠<br> ⁠<br> Stay well and be sure to pick up our latest issue or subscribe to our magazine through the link in bio!<br> <br> @harrisoneurosports</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17865776356992318" data-date="1597699670" data-numcomments="0"><div class="sbi_photo_wrap"><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CEAWhTuJtdZ/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Aug 17</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/117762044_1406759662856900_7222697470547797130_n.jpg?_nc_cat=107&ccb=2&_nc_sid=8ae9d6&_nc_ohc=l1JBv0Dv-mUAX_bI6-H&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=f952ecf02b169861c5635b208af45e96&oe=5FB6470B" rel="nofollow noopener" data-lightbox-sbi="" data-title="Happy Monday 🏞 &lt;br&gt;
Who else is dreaming of the weekend? 😴" data-video="" data-carousel="" data-id="sbi_17865776356992318" data-user="slmag" data-url="https://www.instagram.com/p/CEAWhTuJtdZ/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CEAWhTuJtdZ/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/117762044_1406759662856900_7222697470547797130_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=l1JBv0Dv-mUAX_bI6-H&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=f952ecf02b169861c5635b208af45e96&#038;oe=5FB6470B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/117762044_1406759662856900_7222697470547797130_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l1JBv0Dv-mUAX_bI6-H&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f952ecf02b169861c5635b208af45e96&amp;oe=5FB6470B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CEAWhTuJtdZ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CEAWhTuJtdZ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/117762044_1406759662856900_7222697470547797130_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l1JBv0Dv-mUAX_bI6-H&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f952ecf02b169861c5635b208af45e96&amp;oe=5FB6470B&quot;}"> <img  alt="Happy Monday 🏞 
Who else is dreaming of the weekend? 😴" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Happy Monday 🏞 
Who else is dreaming of the weekend? 😴"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Happy Monday 🏞 <br> Who else is dreaming of the weekend? 😴</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17982861325307572" data-date="1597524642" data-numcomments="0"><div class="sbi_photo_wrap"><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CD7IqXGFpOf/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Aug 15</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/117527065_2661848124132385_244975875853723619_n.jpg?_nc_cat=110&ccb=2&_nc_sid=8ae9d6&_nc_ohc=GFyPRDMcs3UAX_i39jJ&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=05b8f1d3cec81fe2d8f4b20aec179b1e&oe=5FB59912" rel="nofollow noopener" data-lightbox-sbi="" data-title="“The power of the people is always stronger than the people in power.&quot; - Angela Johnson⁠&lt;br&gt;
⁠&lt;br&gt;
Check the link in bio to read our Q &amp; A with protest organizers. ⁠&lt;br&gt;
⁠&lt;br&gt;
Photo credit: Max Smith @phhhhhhhhhhhotos⁠&lt;br&gt;
⁠" data-video="" data-carousel="" data-id="sbi_17982861325307572" data-user="slmag" data-url="https://www.instagram.com/p/CD7IqXGFpOf/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CD7IqXGFpOf/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/117527065_2661848124132385_244975875853723619_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GFyPRDMcs3UAX_i39jJ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=05b8f1d3cec81fe2d8f4b20aec179b1e&#038;oe=5FB59912" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/117527065_2661848124132385_244975875853723619_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GFyPRDMcs3UAX_i39jJ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=05b8f1d3cec81fe2d8f4b20aec179b1e&amp;oe=5FB59912&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CD7IqXGFpOf\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CD7IqXGFpOf\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/117527065_2661848124132385_244975875853723619_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GFyPRDMcs3UAX_i39jJ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=05b8f1d3cec81fe2d8f4b20aec179b1e&amp;oe=5FB59912&quot;}"> <img  alt="“The power of the people is always stronger than the people in power.&quot; - Angela Johnson⁠
⁠
Check the link in bio to read our Q &amp; A with protest organizers. ⁠
⁠
Photo credit: Max Smith @phhhhhhhhhhhotos⁠
⁠" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="“The power of the people is always stronger than the people in power.&quot; - Angela Johnson⁠
⁠
Check the link in bio to read our Q &amp; A with protest organizers. ⁠
⁠
Photo credit: Max Smith @phhhhhhhhhhhotos⁠
⁠"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">“The power of the people is always stronger than the people in power.&quot; - Angela Johnson⁠<br> ⁠<br> Check the link in bio to read our Q &amp; A with protest organizers. ⁠<br> ⁠<br> Photo credit: Max Smith @phhhhhhhhhhhotos⁠<br> ⁠</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17856456155127942" data-date="1597179731" data-numcomments="0"><div class="sbi_photo_wrap"> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CDw20IwJByt/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Aug 11</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/117308499_869568433450151_8552566419584152086_n.jpg?_nc_cat=108&ccb=2&_nc_sid=8ae9d6&_nc_ohc=60n-UZp-HS4AX-wuOPP&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=ff705ea19273275a5c8dd0a2286982b6&oe=5FB6F00C" rel="nofollow noopener" data-lightbox-sbi="" data-title="It’s all about the road, the risk and the ride. 😎 🏍️⁠⠀&lt;br&gt;
⁠⠀&lt;br&gt;
Check out a little sneak peek into our September/October issue through the link in bio! &lt;br&gt;
&lt;br&gt;
Photos / Adam Finkle&lt;br&gt;
Model / Keilara McCormick&lt;br&gt;
🏍 / @harrisoneurosports" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/117308499_869568433450151_8552566419584152086_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=60n-UZp-HS4AX-wuOPP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ff705ea19273275a5c8dd0a2286982b6&amp;oe=5FB6F00C&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/117318028_664761527458485_7023791755046427848_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fDaU7oGjcTMAX_N-uhG&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e9273e0fec8daaf72dd7d2b45bc4efe5&amp;oe=5FB86429&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/117292328_750956545479606_7027212997661899189_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=avz9T0IghZoAX-2WlzG&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ad13984361cb3aa6df306f1fe1411b97&amp;oe=5FB81FA6&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17856456155127942" data-user="slmag" data-url="https://www.instagram.com/p/CDw20IwJByt/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CDw20IwJByt/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/117308499_869568433450151_8552566419584152086_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=60n-UZp-HS4AX-wuOPP&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ff705ea19273275a5c8dd0a2286982b6&#038;oe=5FB6F00C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/117308499_869568433450151_8552566419584152086_n.jpg?_nc_cat=108&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=60n-UZp-HS4AX-wuOPP&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ff705ea19273275a5c8dd0a2286982b6&amp;oe=5FB6F00C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDw20IwJByt\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDw20IwJByt\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CDw20IwJByt\/media\/?size=l&quot;}"> <img  alt="It’s all about the road, the risk and the ride. 😎 🏍️⁠⠀
⁠⠀
Check out a little sneak peek into our September/October issue through the link in bio!  Photos / Adam Finkle
Model / Keilara McCormick
🏍 / @harrisoneurosports" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It’s all about the road, the risk and the ride. 😎 🏍️⁠⠀
⁠⠀
Check out a little sneak peek into our September/October issue through the link in bio!  Photos / Adam Finkle
Model / Keilara McCormick
🏍 / @harrisoneurosports"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">It’s all about the road, the risk and the ride. 😎 🏍️⁠⠀<br> ⁠⠀<br> Check out a little sneak peek into our September/October issue through the link in bio! <br> <br> Photos / Adam Finkle<br> Model / Keilara McCormick<br> 🏍 / @harrisoneurosports</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18039638971270971" data-date="1596830486" data-numcomments="0"><div class="sbi_photo_wrap"><div class="sbi_link" ><div class="sbi_hover_top"><p class="sbi_username"> <a href="https://www.instagram.com/slmag/" target="_blank" rel="nofollow noopener" >slmag</a></p></div> <a class="sbi_instagram_link" href="https://www.instagram.com/p/CDmco9WnviG/" target="_blank" rel="nofollow noopener" title="Instagram" > <span class="sbi-screenreader">View</span> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> </a><div class="sbi_hover_bottom" ><p> <span class="sbi_date"> <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Aug 7</span></p></div> <a class="sbi_link_area nofancybox" href="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/117043784_2769387813346151_7444482283523464215_n.jpg?_nc_cat=100&ccb=2&_nc_sid=8ae9d6&_nc_ohc=j8e1UkUMBl0AX9ykicf&_nc_ht=scontent-iad3-1.cdninstagram.com&oh=13634abf3a6c58c4c2a79ea57a919775&oe=5FB67805" rel="nofollow noopener" data-lightbox-sbi="" data-title="It&#039;s getting HOT in here! 🌞 Check out our list of the best swimming spots in Utah to cool down at! Link in bio. ⁠&lt;br&gt;
⁠&lt;br&gt;
Have a safe and responsible weekend, Utah! Oh and P.S. Wear a mask ❤️⁠&lt;br&gt;
⁠&lt;br&gt;
📸: Photo courtesy of Utah Office of Tourism⁠&lt;br&gt;
@visitutah" data-video="" data-carousel="" data-id="sbi_18039638971270971" data-user="slmag" data-url="https://www.instagram.com/p/CDmco9WnviG/" data-avatar="" data-account-type="business"> <span class="sbi-screenreader">Open</span> </a></div> <a class="sbi_photo" href="https://www.instagram.com/p/CDmco9WnviG/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/117043784_2769387813346151_7444482283523464215_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=j8e1UkUMBl0AX9ykicf&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=13634abf3a6c58c4c2a79ea57a919775&#038;oe=5FB67805" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/117043784_2769387813346151_7444482283523464215_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j8e1UkUMBl0AX9ykicf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=13634abf3a6c58c4c2a79ea57a919775&amp;oe=5FB67805&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDmco9WnviG\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDmco9WnviG\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/117043784_2769387813346151_7444482283523464215_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j8e1UkUMBl0AX9ykicf&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=13634abf3a6c58c4c2a79ea57a919775&amp;oe=5FB67805&quot;}"> <img  alt="It&#039;s getting HOT in here! 🌞 Check out our list of the best swimming spots in Utah to cool down at! Link in bio. ⁠
⁠
Have a safe and responsible weekend, Utah! Oh and P.S. Wear a mask ❤️⁠
⁠
📸: Photo courtesy of Utah Office of Tourism⁠
@visitutah" data-src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It&#039;s getting HOT in here! 🌞 Check out our list of the best swimming spots in Utah to cool down at! Link in bio. ⁠
⁠
Have a safe and responsible weekend, Utah! Oh and P.S. Wear a mask ❤️⁠
⁠
📸: Photo courtesy of Utah Office of Tourism⁠
@visitutah"></noscript> </a></div><div class="sbi_info"><p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">It&#039;s getting HOT in here! 🌞 Check out our list of the best swimming spots in Utah to cool down at! Link in bio. ⁠<br> ⁠<br> Have a safe and responsible weekend, Utah! Oh and P.S. Wear a mask ❤️⁠<br> ⁠<br> 📸: Photo courtesy of Utah Office of Tourism⁠<br> @visitutah</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span></p></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a></div> <span class="sbi_resized_image_data" data-feed-id="sbi_17841400009930401#20" data-resized="[]"> </span></div><div class="td-container-wrap"><div class="td-container"><div class="td-pb-row"><div class="td-a-rec td-a-rec-id-footer_top  td_uid_10_5f91fdd2a0845_rand td_block_template_8"><div class="td-all-devices"><div id='footer' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('footer'); });</script></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-14 "><div class="td-container td-footer-bottom-full"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.saltlakemagazine.com/"><img  alt="Salt Lake Magazine" title="Salt Lake Magazine" data-src="https://s25468.pcdn.co/wp-content/uploads/2017/12/SLM-logo-whole_small_inverse-300x82-1-300x82.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s25468.pcdn.co/wp-content/uploads/2017/12/SLM-logo-whole_small_inverse-300x82-1-300x82.png" alt="Salt Lake Magazine" title="Salt Lake Magazine"/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Readers trust Salt Lake magazine to be on the front lines of local fashion, trends and dining.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/SaltLakemag" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/slmag/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/saltlakemag/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/slmag" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu gd-menu-z"><li id="menu-item-22986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-22986"><a href="https://www.saltlakemagazine.com/advertise/">Advertise With Us</a></li><li id="menu-item-22987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22987"><a href="https://www.saltlakemagazine.com/careers/">Careers</a></li><li id="menu-item-22985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22985"><a href="https://www.saltlakemagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-4124" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4124"><a href="https://www.saltlakemagazine.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2019-2020 Copyright JES Publishing</div></div></div></div></div> <script type="text/javascript">var gmapstyles = 'default';</script> <script>var geodir_advanced_search_js_msg = {"geodir_advanced_search_plugin_url":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/geodir_advance_search_filters","geodir_plugin_url":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","request_param":"{\"geo_url\":\"is_location\"}","msg_Near":"Near:","default_Near":"Near","msg_Me":"Me","unom_dist":"miles","autocomplete_field_name":"s","geodir_enable_autocompleter_near":"1","geodir_enable_autocompleter":"1","geodir_autocompleter_autosubmit_near":"0","geodir_autocompleter_autosubmit":"1","geodir_location_manager_active":"1","msg_User_defined":"User defined","ask_for_share_location":"","geodir_autolocate_ask":"","geodir_autolocate_ask_msg":"Do you wish to be geolocated to listings near you?","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","GEOLOCATION_NOT_SUPPORTED":"Geolocation is not supported by this browser.","DEFAUTL_ERROR":"Browser unable to find your location.","text_more":"More","text_less":"Less","msg_In":"In:","txt_in_country":"(Country)","txt_in_region":"(Region)","txt_in_city":"(City)","txt_in_hood":"(Neighbourhood)","compass_active_color":"#087CC9","onload_redirect":"no","onload_askRedirect":"","onload_redirectLocation":"","search_new_style":"1"};</script><script type="text/javascript">map_id_arr = [];
gdUmarker = '';
my_location = '';
lat = '';
lon = '';
gdUmarker = '';
userMarkerActive = false;
gdLocationOptions = {
  enableHighAccuracy: true,
  timeout: 5000,
  maximumAge: 0
};

jQuery(document).ready(function(){
	geodir_insert_compass();
	gdSetupUserLoc();
});
jQuery(window).load(function() {
	geodir_reposition_compass();// set compass position after images loaded so not to change position
	});
jQuery("body").on("map_show", function(event, map_id) {
    map_id_arr.push(map_id);
    if (lat && lon) {
        setTimeout(function(map_id) {
            setusermarker(lat, lon, map_id); //createUserMarker(lat,lon,true);//set marker on map<br />
        }, 1, map_id);
    }
});</script> <script>var geodir_location_all_js_msg = {"geodir_location_admin_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin.php","geodir_location_plugin_url":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/geodir_location_manager","geodir_location_admin_ajax_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","select_merge_city_msg":"Please select merge city.","set_location_default_city_confirmation":"Are sure you want to make this city default?","LISTING_URL_PREFIX":"Please enter listing url prefix","LISTING_URL_PREFIX_INVALID_CHAR":"Invalid character in listing url prefix","LOCATION_URL_PREFIX":"Please enter location url prefix","LOCATOIN_PREFIX_INVALID_CHAR":"Invalid character in location url prefix","LOCATION_CAT_URL_SEP":"Please enter location and category url separator","LOCATION_CAT_URL_SEP_INVALID_CHAR":"Invalid character in location and category url separator","LISTING_DETAIL_URL_SEP":"Please enter listing detail url separator","LISTING_DETAIL_URL_SEP_INVALID_CHAR":"Invalid character in listing detail url separator","LOCATION_PLEASE_WAIT":"Please wait...","LOCATION_CHOSEN_NO_RESULT_TEXT":"Sorry, nothing found!","LOCATION_CHOSEN_KEEP_TYPE_TEXT":"Please wait...","LOCATION_CHOSEN_LOOKING_FOR_TEXT":"We are searching for","select_location_translate_msg":"Please select country to update translation.","select_location_translate_confirm_msg":"Are you sure?","gd_text_search_city":"Search City","gd_text_search_region":"Search Region","gd_text_search_country":"Search Country","gd_text_search_location":"Search location","gd_base_location":"https:\/\/www.saltlakemagazine.com\/location\/","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","msg_Near":"Near:","msg_Me":"Me","msg_User_defined":"User defined","delete_location_msg":"Deleting location will also DELETE any LISTINGS in this location. Are you sure want to DELETE this location?","delete_bulk_location_select_msg":"Please select at least one location."};</script><script>var geodir_all_js_msg = {"geodir_plugin_url":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","custom_field_not_blank_var":"HTML Variable Name must not be blank","custom_field_not_special_char":"Please do not use special character and spaces in HTML Variable Name.","custom_field_unique_name":"HTML Variable Name should be a unique name.","custom_field_delete":"Are you wish to delete this field?","tax_meta_class_succ_del_msg":"File has been successfully deleted.","tax_meta_class_not_permission_to_del_msg":"You do NOT have permission to delete this file.","tax_meta_class_order_save_msg":"Order saved!","tax_meta_class_not_permission_record_img_msg":"You do not have permission to reorder images.","address_not_found_on_map_msg":"Address not found for:","my_place_listing_del":"Are you sure you wish to delete this listing?","my_main_listing_del":"Deleting the main listing of a franchise will turn all franchises in regular listings. Are you sure wish to delete this main listing?","rating_error_msg":"Error : please retry","listing_url_prefix_msg":"Please enter listing url prefix","invalid_listing_prefix_msg":"Invalid character in listing url prefix","location_url_prefix_msg":"Please enter location url prefix","invalid_location_prefix_msg":"Invalid character in location url prefix","location_and_cat_url_separator_msg":"Please enter location and category url separator","invalid_char_and_cat_url_separator_msg":"Invalid character in location and category url separator","listing_det_url_separator_msg":"Please enter listing detail url separator","invalid_char_listing_det_url_separator_msg":"Invalid character in listing detail url separator","loading_listing_error_favorite":"Error loading listing.","geodir_field_id_required":"This field is required.","geodir_valid_email_address_msg":"Please enter valid email address.","geodir_default_marker_icon":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/geodirectory\/geodirectory-functions\/map-functions\/icons\/pin.png","geodir_default_marker_w":"20","geodir_default_marker_h":"34","geodir_latitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_longgitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_default_rating_star_icon":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/geodirectory\/geodirectory-assets\/images\/stars.png","gd_cmt_btn_post_reply":"Post Reply","gd_cmt_btn_reply_text":"Reply text","gd_cmt_btn_post_review":"Post Review","gd_cmt_btn_review_text":"Review text","gd_cmt_err_no_rating":"Please select star rating, you can't leave a review without stars.","err_empty_review":"Please type a review.","err_empty_reply":"Please type a reply.","geodir_onoff_dragging":"","geodir_is_mobile":"","geodir_on_dragging_text":"Enable Dragging","geodir_off_dragging_text":"Disable Dragging","geodir_err_max_file_size":"File size error : You tried to upload a file over %s","geodir_err_file_upload_limit":"You have reached your upload limit of %s files.","geodir_err_pkg_upload_limit":"You may only upload %s files with this package, please try again.","geodir_action_remove":"Remove","geodir_txt_all_files":"Allowed files","geodir_err_file_type":"File type error. Allowed file types: %s","gd_allowed_img_types":"jpg,jpeg,jpe,gif,png","geodir_txt_form_wait":"Wait...","geodir_txt_form_searching":"Searching...","fa_rating":"","reviewrating":"","multirating":"","geodir_map_name":"osm","osmStart":"Start","osmVia":"Via {viaNumber}","osmEnd":"Enter Your Location","ga_delete_check":"Do you wish to Deauthorize and break Analytics?","geoMyLocation":"My Location","geoErrUNKNOWN_ERROR":"Unable to find your location","geoErrPERMISSION_DENINED":"Permission denied in finding your location","geoErrPOSITION_UNAVAILABLE":"Your location is currently unknown","geoErrBREAK":"Attempt to find location took too long","geoErrDEFAULT":"Location detection not supported in browser","mapLanguage":"en","lightBox_txtImage":"Image","lightBox_txtOf":"of"};</script> <script type="text/javascript">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</script> <style type="text/css">.ssp-wave wave wave {
				background: #28c0e1 !important;
			}</style> <script type="text/javascript">var sbiajaxurl = "https://www.saltlakemagazine.com/wp-admin/admin-ajax.php";</script> <script type="text/javascript">jQuery('.td-post-featured-image .geodir-featured-image').on('click',function(e){
		e.preventDefault();
		jQuery('#geodir-post-gallery a:first-child').trigger('click');
	});</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.saltlakemagazine.com/park-city-shot-ski-challenge-goes-virtual-for-2020/" rel="bookmark" class="td-image-wrap" title="Park City Shot Ski Challenge Goes Virtual for 2020"><img width="324" height="160"   data-srcset="https://s25468.pcdn.co/wp-content/uploads/2017/10/Shot-Ski-324x160.jpeg 324w, https://s25468.pcdn.co/wp-content/uploads/2017/10/Shot-Ski-533x261.jpeg 533w"  alt="" title="Park City Shot Ski Challenge Goes Virtual for 2020" data-src="https://s25468.pcdn.co/wp-content/uploads/2017/10/Shot-Ski-324x160.jpeg" data-sizes="(max-width: 324px) 100vw, 324px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://s25468.pcdn.co/wp-content/uploads/2017/10/Shot-Ski-324x160.jpeg" srcset="https://s25468.pcdn.co/wp-content/uploads/2017/10/Shot-Ski-324x160.jpeg 324w, https://s25468.pcdn.co/wp-content/uploads/2017/10/Shot-Ski-533x261.jpeg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Park City Shot Ski Challenge Goes Virtual for 2020"/></noscript></a></div> <a href="https://www.saltlakemagazine.com/community/park-city-life-1/" class="td-post-category">Park City Life</a></div><h3 class="entry-title td-module-title"><a href="https://www.saltlakemagazine.com/park-city-shot-ski-challenge-goes-virtual-for-2020/" rel="bookmark" title="Park City Shot Ski Challenge Goes Virtual for 2020">Park City Shot Ski Challenge Goes Virtual for 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.saltlakemagazine.com/author/tonyg/">Tony Gill</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T13:48:59+00:00" >October 15, 2020</time></span></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-main-content-wrap {padding-bottom:0px;}</style> <script type="text/javascript">jQuery(document).ready(function () {
            jQuery('.geodir-bestof-cat-list a, #geodir_bestof_tab_dd').on("click change", function (e) {
                var widgetBox = jQuery(this).closest('.geodir_bestof_widget');
                var loading = jQuery(widgetBox).find("#geodir-bestof-loading");
                var container = jQuery(widgetBox).find('#geodir-bestof-places');

                jQuery(document).ajaxStart(function () {
                    //container.hide(); // Not working when more then one widget on page
                    //loading.show();
                }).ajaxStop(function () {
                    loading.hide();
                    container.fadeIn('slow');
                });

                e.preventDefault();

                var activeTab = jQuery(this).closest('dl').find('dd.geodir-tab-active');
                activeTab.removeClass('geodir-tab-active');
                jQuery(this).parent().addClass('geodir-tab-active');

                var term_id = 0;
                if (e.type === "change") {
                    term_id = jQuery(this).val();
                } else if (e.type === "click") {
                    term_id = jQuery(this).attr('data-termid');
                }

                var post_type = jQuery(widgetBox).find('#bestof_widget_post_type').val();
                var excerpt_type = jQuery(widgetBox).find('#bestof_widget_excerpt_type').val();
                var post_limit = jQuery(widgetBox).find('#bestof_widget_post_limit').val();
                var taxonomy = jQuery(widgetBox).find('#bestof_widget_taxonomy').val();
                var char_count = jQuery(widgetBox).find('#bestof_widget_char_count').val();
                var add_location_filter = jQuery(widgetBox).find('#bestof_widget_location_filter').val();

                var data = {
                    'action': 'geodir_bestof',
                    'geodir_bestof_nonce': '7c7667fe98',
                    'post_type': post_type,
                    'excerpt_type': excerpt_type,
                    'post_limit': post_limit,
                    'taxonomy': taxonomy,
                    'geodir_ajax': true,
                    'term_id': term_id,
                    'char_count': char_count,
                    'add_location_filter': add_location_filter
                };

                container.hide();
                loading.show();

                jQuery.post(geodir_var.geodir_ajax_url, data, function (response) {
                    container.html(response);
                    jQuery(widgetBox).find('.geodir_category_list_view li .geodir-post-img .geodir_thumbnail img').css('display', 'block');

                    // start lazy load if it's turned on
                    if(geodir_var.geodir_lazy_load==1){
                        geodir_init_lazy_load();
                    }

                });
            })
        });
        jQuery(document).ready(function () {
            if (jQuery(window).width() < 660) {
                if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-left')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-left').addClass('bestof-tabs-as-dropdown');
                } else if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-top')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-top').addClass('bestof-tabs-as-dropdown');
                }
            }
        });</script> <div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id='' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose evoau_lightbox'>X</a><div class='evo_lightbox_body '></div></div></div></div></div></div><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90' id='ssp-block-wavesurfer-js'></script> <script type='text/javascript' id='site_tracking-js-extra'>var php_data = {"ac_settings":{"tracking_actid":89407354,"site_tracking_default":1,"site_tracking":1},"user_email":""};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_5e4eccdc4d5e3a6b4bb9b21ad9e229ee.php?ver=5.5.1' id='site_tracking-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.saltlakemagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_309e1a27ab5c8722dea8f46fc8c384d5.php?ver=5.2.2' id='contact-form-7-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodir_location_manager/js/location-front.min.js?ver=5.5.1' async='async' id='geodirectory-location-front-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.lightbox-0.5.min.js?ver=1.6.38' id='geodirectory-lightbox-jquery-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://s25468.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s25468.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s25468.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s25468.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s25468.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s25468.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/goMap.min.js?ver=1.6.38' id='geodirectory-goMap-script-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script> <script type='text/javascript' id='jquery-ui-datepicker-js-after'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' id='jquery-ui-slider-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4' id='jquery-effects-slide-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.ui.timepicker.min.js?ver=5.5.1' id='geodirectory-jquery-ui-timepicker-js-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/jRating.jquery.min.js?ver=1.6.38' id='geodir-jRating-js-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/on_document_load.min.js?ver=1.6.38' async='async' id='geodir-on-document-load-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/geometa.min.js?ver=1.6.38' async='async' id='google-geometa-js'></script> <script type='text/javascript' id='jpibfi-script-js-extra'>var jpibfi_options = {"hover":{"siteTitle":"Salt Lake Magazine","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":",73,4161,42249,44727","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.2,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_c4f1d6f0dbebf735ac37479b3c082c63.php?ver=3.0.6' id='jpibfi-script-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script> <script type='text/javascript' id='tve_frontend-js-extra'>var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"},"post_id":"45538","ip":"107.23.218.4","current_user":[],"post_title":"Halloween During Covid-19","post_type":"post","post_url":"https:\/\/www.saltlakemagazine.com\/halloween-covid-19\/","is_lp":"","post_request_data":[]};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/thrive-visual-editor/editor/js/dist/frontend.min.js?ver=2.6.0.3' id='tve_frontend-js'></script> <script type='text/javascript' src='//s25468.pcdn.co/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.3.2.3' id='tve_leads_frontend-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_64d719072a0f3b6c656dde22e3dcb166.php?ver=1.11.5' id='gtm4wp-user-reg-login-script-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.1' id='smush-lazy-load-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script> <script type='text/javascript' id='tve-dash-frontend-js-extra'>var tve_dash_front = {"ajaxurl":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.3.2.3' id='tve-dash-frontend-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_8e61b6a6a3b7fcd664425d806455bded.php?ver=2.6.6' id='evcal_functions-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.6' id='evo_mobile-js'></script> <script type='text/javascript' src='//s25468.pcdn.co/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.6' id='evo_mouse-js'></script> <script type='text/javascript' id='evcal_ajax_handle-js-extra'>var the_ajax_script = {"ajaxurl":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","postnonce":"0252191252"};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_63d441aa29edd1d153b7086c0ae493d0.php?ver=2.6.6' id='evcal_ajax_handle-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_27ef263500fbbab68cda347e9ec3d390.php?ver=2.6.6' id='eventon_init_gmaps_blank-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_a959185e20fc1475b7b69fb854cd7b3b.php?ver=2.6.6' id='eventon_gmaps_blank-js'></script> <script type='text/javascript' id='sbi_scripts-js-extra'>var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.saltlakemagazine.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":"1"};
var sbiTranslations = {"share":"Share"};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/instagram-feed-pro/js/sbi-scripts.min.js?ver=5.8' id='sbi_scripts-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_6516449ed5089677ed3d7e2f11fc8942.php?ver=1.1.4' id='evo_fc_ease-js'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_45aa6ce7445f2f840dfddb50d392bd86.php?ver=1.1.4' id='evo_fc_script-js'></script> <script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">if ( !window.TL_Const ) {var TL_Const={"security":"2715b4cc37","ajax_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":22991,"display_options":{"allowed_post_types":[],"flag_url_match":false},"shortcode_ids":["25733","25866"],"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":45538},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"2715b4cc37","ajax_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":22991,"display_options":{"allowed_post_types":[],"flag_url_match":false},"shortcode_ids":["25733","25866"],"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":45538},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /* */</script>  <script>// if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://s25468.pcdn.co/wp-content/uploads/2020/10/AdobeStock_378760468-scaled.jpeg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s25468.pcdn.co/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s25468.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div class="gd-near-me-dropdown gd-dropdown dropdown-tip dropdown-anchor-right" style="display: none;"><div class="dropdown-panel"><div class="gd-advanced-s-menu-near"> <span class="gdas-menu-near-me-left gdas-menu-left">Near me</span> <span class="gdas-menu-near-me-right gdas-menu-right"><input type="checkbox"  class="gt_near_me_s" onclick="gdGetLocation(jQuery(this));" /></span></div><div class="gd-advanced-s-menu-range"> <span class="gdas-menu-left"><input type="range" name="gdas-range" class="gdas-range" min="1" max="200" oninput="gdasShowRange(jQuery(this));" onchange="gdasSetRange(jQuery(this));" value="40"></span><span class="gdas-menu-right gdas-range-value-out">40 miles</span></div></div></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5f91fdd2a39c7"></textarea><div id="td_live_css_uid_1_5f91fdd2a39c7" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f91fdd2a39c7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f91fdd2a39c7");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"0e0d45b625","applicationID":"154311495","transactionName":"ZVQHMkdWXhJQAkRYVlweJAVBXl8PHhJZX15eVDoSUFpADVAVVW4B","queueTime":0,"applicationTime":1284,"atts":"SRMERA9MTRw=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body></html> 