<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Summertime Treats: Cold Comforts &bull; Salt Lake Magazine</title><meta charset="UTF-8" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.saltlakemagazine.com/xmlrpc.php" /> <script type="text/javascript">window.gdSetMap = window.gdSetMap || 'osm';</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <meta property="og:image" content="https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-scaled.jpeg" /><link rel="icon" type="image/png" href="https://s25468.pcdn.co/wp-content/uploads/2017/12/SL-bug.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://s25468.pcdn.co/wp-content/uploads/2017/12/SL-bug.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://s25468.pcdn.co/wp-content/uploads/2017/12/SL-bug.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://s25468.pcdn.co/wp-content/uploads/2017/12/SL-bug.png"/><meta name="description" content="Summertime slush—soft cold slurpy sweet treats —are the classic seasonal delight. Here’s where to get the best and how to make them yourself. " /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.saltlakemagazine.com/summertime-treats/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Summertime Treats: Cold Comforts &bull; Salt Lake Magazine" /><meta property="og:description" content="Summertime slush—soft cold slurpy sweet treats —are the classic seasonal delight. Here’s where to get the best and how to make them yourself. " /><meta property="og:url" content="https://www.saltlakemagazine.com/summertime-treats/" /><meta property="og:site_name" content="Salt Lake Magazine" /><meta property="article:publisher" content="https://www.facebook.com/SaltLakemag" /><meta property="article:published_time" content="2020-07-16T00:13:33+00:00" /><meta property="article:modified_time" content="2020-07-16T00:13:53+00:00" /><meta property="og:image" content="https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-scaled.jpeg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta property="fb:app_id" content="300971017349239" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@slmag" /><meta name="twitter:site" content="@slmag" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.saltlakemagazine.com/#organization","name":"Salt Lake Magazine","url":"https://www.saltlakemagazine.com/","sameAs":["https://www.facebook.com/SaltLakemag","https://www.instagram.com/slmag/","https://www.pinterest.com/saltlakemag/","https://twitter.com/slmag"],"logo":{"@type":"ImageObject","@id":"https://www.saltlakemagazine.com/#logo","inLanguage":"en-US","url":"https://s25468.pcdn.co/wp-content/uploads/2017/11/SLM-logo-copy.png","width":1002,"height":315,"caption":"Salt Lake Magazine"},"image":{"@id":"https://www.saltlakemagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.saltlakemagazine.com/#website","url":"https://www.saltlakemagazine.com/","name":"Salt Lake Magazine","description":"","publisher":{"@id":"https://www.saltlakemagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.saltlakemagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.saltlakemagazine.com/summertime-treats/#primaryimage","inLanguage":"en-US","url":"https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-scaled.jpeg","width":2560,"height":1707,"caption":"Hand holding cone of rainbow colored ball of shaved ice"},{"@type":"WebPage","@id":"https://www.saltlakemagazine.com/summertime-treats/#webpage","url":"https://www.saltlakemagazine.com/summertime-treats/","name":"Summertime Treats: Cold Comforts &bull; Salt Lake Magazine","isPartOf":{"@id":"https://www.saltlakemagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.saltlakemagazine.com/summertime-treats/#primaryimage"},"datePublished":"2020-07-16T00:13:33+00:00","dateModified":"2020-07-16T00:13:53+00:00","description":"Summertime slush\u2014soft cold slurpy sweet treats \u2014are the classic seasonal delight. Here\u2019s where to get the best and how to make them yourself.\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.saltlakemagazine.com/summertime-treats/"]}]},{"@type":"Article","@id":"https://www.saltlakemagazine.com/summertime-treats/#article","isPartOf":{"@id":"https://www.saltlakemagazine.com/summertime-treats/#webpage"},"author":{"@id":"https://www.saltlakemagazine.com/#/schema/person/a4a6db2de6a46076885fcdc8f0375dd0"},"headline":"Summertime Treats: Cold Comforts","datePublished":"2020-07-16T00:13:33+00:00","dateModified":"2020-07-16T00:13:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.saltlakemagazine.com/summertime-treats/#webpage"},"publisher":{"@id":"https://www.saltlakemagazine.com/#organization"},"image":{"@id":"https://www.saltlakemagazine.com/summertime-treats/#primaryimage"},"keywords":"food,food and drink,frozen treats,ice cream,Salt Lake City,summer,summer food,summer salt lake city,treats,utah","articleSection":"Eat &amp; Drink","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.saltlakemagazine.com/#/schema/person/a4a6db2de6a46076885fcdc8f0375dd0","name":"Mary Brown Malouf","description":"Mary Brown Malouf is the Executive Editor of Salt Lake magazine and Utah's expert on local food and dining. She does not, however, know how to make a decent cup of coffee."}]}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//static.apester.com' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Salt Lake Magazine &raquo; Feed" href="https://www.saltlakemagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Salt Lake Magazine &raquo; Comments Feed" href="https://www.saltlakemagazine.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s25468.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='pmprommpu_frontend-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_47c32d3c9fc001d9cfce54bc929f8fb7.php?ver=0.6.5' type='text/css' media='screen' /><link rel='stylesheet' id='geodir-core-scss-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_0f7850fc69c40bbe4cc01a1e10b1a8f5.php?ver=1.6.38' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://s25468.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-style-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_b2b44bf60946e21124b27a5f042165c4.php?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_e51b9e1020eac1cf5c2cf390fe68b803.php?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_5cbdae020bb5d3becbb5c8db5eaefa44.php?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_8983e25a91f5c9981fb973bdbe189d33.php?ver=5.1.9' type='text/css' media='all' /><link rel='stylesheet' id='gd_advance_search_styles-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_faa10c5521dc82ca70d749de80f41c18.php?ver=1.4.92' type='text/css' media='all' /><link rel='stylesheet' id='location_manager_css-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_22681acfa3b8b4eecb7f0cdadffdcb16.php?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='geodirectory-leaflet-style-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_0e37515d26e6299cc92f379d203e2f7d.php?ver=1.6.38' type='text/css' media='all' /><link rel='stylesheet' id='iprodeals-custom-css-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_ec543d2e825b01de9c078511f4c50a04.php?ver=0.2.0' type='text/css' media='all' /><link rel='stylesheet' id='jpibfi-style-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_8d8515ec154abcd67dd7889db826aaca.php?ver=3.0.5' type='text/css' media='all' /><link rel='stylesheet' id='pmpro_frontend-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_388fa03cf5f27216f7ca5dfdd50b71a6.php?ver=2.3.3' type='text/css' media='screen' /><link rel='stylesheet' id='pmpro_print-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_e77387958ae617db5ccdb69b2cb54496.php?ver=2.3.3' type='text/css' media='print' /><link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_300b51f3fa076a066a1361f35269eb7a.php?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='ssp-frontend-player-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_265e45502155330ecb008e531c005270.php?ver=2.2.0' type='text/css' media='all' /><link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_3830eacf097ee92b34756cb9be3f8cd9.php?ver=2.5.0' type='text/css' media='all' /><link rel='stylesheet' id='tve_leads_forms-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_e99f07a0863d956b1945234eb3869091.php?ver=2.2.12' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_802f4eecacc340454d24114cebb2b688.php?ver=8.7.1' type='text/css' media='all' /><link rel='stylesheet' id='child-style-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_addd2ab3db12b1ffc0ac3ad1f699b247.php?ver=1.0.24' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_8caf4af808e33fabe41a6153d42f2c42.php?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_7ea5aeb5f030d3794eaeed3c254b74b7.php?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='evcal_cal_default-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_0d607ff64f26d5411e44c849b883ceca.php?ver=2.6.6' type='text/css' media='all' /><link rel='stylesheet' id='evo_font_icons-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_46b2af619840ced91778f5a3d112dc31.php?ver=2.6.6' type='text/css' media='all' /><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_be882d60cc61e82d7d5985fd60777bb3.php?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='evo_fc_styles-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_55004cdd2309e6b58402c808c6952135.php?ver=1.1.4' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.13.1/css/all.css?wpfas=true' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-shims-css'  href='https://use.fontawesome.com/releases/v5.13.1/css/v4-shims.css?wpfas=true' type='text/css' media='all' /><link rel='stylesheet' id='wppb_stylesheet-css'  href='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_c3b2551cf448fed0c6fc4f9f4e709d44.php?ver=3.1.8' type='text/css' media='all' /> <script type='text/javascript'>var configuration = {"rendererBaseUrl":"https:\/\/renderer.apester.com"};</script> <script type='text/javascript' async="async" src='https://static.apester.com/js/sdk/latest/apester-javascript-sdk.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodir_advance_search_filters/js/frontend.min.js?ver=1.4.92'></script> <script type='text/javascript'>var geodir_var = {"siteurl":"https:\/\/www.saltlakemagazine.com","geodir_plugin_url":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/geodirectory","geodir_lazy_load":"1","geodir_ajax_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php?action=geodir_ajax_action","geodir_gd_modal":"0","is_rtl":"0","lightBox_txtImage":"Image","lightBox_txtOf":"of","as_min_char":"3"};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/geodirectory.min.js?ver=1.6.38'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.min.js?ver=1.6.38'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/osm.geocode.min.js?ver=1.6.38'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/jawj/oms-leaflet.min.js?ver=1.6.38'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/chosen.jquery.min.js?ver=1.6.38'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/ajax-chosen.min.js?ver=1.6.38'></script> <script type='text/javascript'>var ac_ajax = {"ajax_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","update_nonce":"052ee96c99","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Save Preferences","enable_tamper_protection":""};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_716c567a0a4ac4ab398c9e5b0b0bdf32.php?ver=2.0.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_8bd2165fafb7776c9d00a73aebac8796.php?ver=1.11.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_0cfd8644d4b63620cf5ac65354c8bd4a.php?ver=1.11.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_b554a878cd1c765decedc9aabcb7b103.php?ver=1.11.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_5dcea1f519d96da2f99b369f61affc4f.php?ver=1.11.4'></script> <script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=1.0'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_dd32b921f8264c62d562ba88651fbda3.php?ver=1.11.4'></script> <link rel='https://api.w.org/' href='https://www.saltlakemagazine.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.saltlakemagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s25468.pcdn.co/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><meta name="generator" content="Seriously Simple Podcasting 2.2.0" /><link rel='shortlink' href='https://www.saltlakemagazine.com/?p=44132' /><link rel="alternate" type="application/json+oembed" href="https://www.saltlakemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saltlakemagazine.com%2Fsummertime-treats%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.saltlakemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saltlakemagazine.com%2Fsummertime-treats%2F&#038;format=xml" /><style></style><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		// Define a size mapping object. The first parameter to addSize is
        // a viewport size, while the second is a list of allowed ad sizes.
        var mapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([328, 200], [300, 100])
            .addSize([768, 400], [728, 90]).build();
 
		gptAdSlots[0] = googletag.defineSlot('/21679346688/SLM/food/Post', [[728, 90], [300, 100]], 'leaderboard').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('slm_pos', 'leaderboard');
		gptAdSlots[1] = googletag.defineSlot('/21679346688/SLM/food/Post', [300, 250], 'bigbox1').addService(googletag.pubads()).setTargeting('slm_pos', 'bigbox1');
		gptAdSlots[2] = googletag.defineSlot('/21679346688/SLM/food/Post', [300, 250], 'bigbox2').addService(googletag.pubads()).setTargeting('slm_pos', 'bigbox2');
		gptAdSlots[3] = googletag.defineSlot('/21679346688/SLM/food/Post', [300, 250], 'bigbox3').addService(googletag.pubads()).setTargeting('slm_pos', 'bigbox3');
		gptAdSlots[4] = googletag.defineSlot('/21679346688/SLM/food/Post', [[728, 90], [300, 100]], 'footer').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('slm_pos', 'footer');
		googletag.pubads().enableSingleRequest();
        if (typeof dfp_target_tag !== 'undefined') {
            //googletag.pubads().setTargeting("url", dfp_target_tag);
        }
        googletag.pubads().collapseEmptyDivs(true,true);
		googletag.enableServices();
	});</script> <style type="text/css">a.pinit-button.custom span {
		}

	.pinit-hover {
		opacity: 0.8 !important;
		filter: alpha(opacity=80) !important;
	}
	a.pinit-button {
	border-bottom: 0 !important;
	box-shadow: none !important;
	margin-bottom: 0 !important;
}
a.pinit-button::after {
    display: none;
}</style><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.saltlakemagazine.com/feed/podcast" /><style type="text/css" id="tve_global_variables">:root{}</style> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["food"],"pageAttributes":["food","food-and-drink","frozen-treats","ice-cream","salt-lake-city","summer","summer-food","summer-salt-lake-city","treats","utah"],"pagePostAuthor":"Mary Brown Malouf"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T7JWM4G');//</script> 
 <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.saltlakemagazine.com\/wp-admin\/","wpRestNonce":"3f04f9d1aa","wpRestUrl":"https:\/\/www.saltlakemagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="EventON 2.6.6" />  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.1";
var td_get_template_directory_uri="https:\/\/www.saltlakemagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.saltlakemagazine.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.saltlakemagazine.com/food/",
                                "name": "Eat &amp; Drink"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.saltlakemagazine.com/summertime-treats/",
                                "name": "Summertime Treats: Cold Comforts"                                
                            }
                        }    ]
                        }</script><style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://s25468.pcdn.co/wp-content/uploads/2019/03/cropped-SL-bug-red800x800-32x32.png" sizes="32x32" /><link rel="icon" href="https://s25468.pcdn.co/wp-content/uploads/2019/03/cropped-SL-bug-red800x800-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://s25468.pcdn.co/wp-content/uploads/2019/03/cropped-SL-bug-red800x800-180x180.png" /><meta name="msapplication-TileImage" content="https://s25468.pcdn.co/wp-content/uploads/2019/03/cropped-SL-bug-red800x800-270x270.png" /> <style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-44132 single-format-standard geodir_advance_search pmpro-body-has-access summertime-treats global-block-template-8 single_template_3 td-full-layout gd-map-osm" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-T7JWM4G" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/SaltLakemag" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/slmag/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/saltlakemag/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/slmag" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu gd-menu-z"><li id="menu-item-41498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-41498"><a href="https://www.saltlakemagazine.com/covid-19/">COVID-19</a></li><li id="menu-item-4128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4128"><a href="https://www.saltlakemagazine.com/food/">Eat &#038; Drink<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-41138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41138"><a href="https://www.saltlakemagazine.com/restaurants-offering-pickup-or-delivery/">Restaurants Offering Pick-up or Delivery</a></li><li id="menu-item-33902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33902"><a href="https://www.saltlakemagazine.com/food/">Eat &#038; Drink</a></li><li id="menu-item-27897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27897"><a href="https://www.saltlakemagazine.com/food/bar-guide-utah/">Bar Fly</a></li><li id="menu-item-27898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27898"><a href="https://www.saltlakemagazine.com/food/dining-awards/">Dining Awards</a></li><li id="menu-item-42559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42559"><a href="https://www.saltlakemagazine.com/curbside-wine/">Curbside &#038; Wine With Jim Santangelo</a></li><li id="menu-item-22894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22894"><a href="https://www.saltlakemagazine.com/dining-guide/">Find a Restaurant</a></li></ul></li><li id="menu-item-4130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4130"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-33903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33903"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/">Arts &#038; Culture</a></li><li id="menu-item-4132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4132"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/music/">Music</a></li><li id="menu-item-4131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4131"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/film/">Film</a></li><li id="menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28402"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/dance/">Dance</a></li><li id="menu-item-24777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24777"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/theater/">Theater</a></li><li id="menu-item-31564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31564"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/art/">Visual Arts</a></li><li id="menu-item-4133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4133"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/sundance/">Sundance</a></li><li id="menu-item-22856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22856"><a href="https://www.saltlakemagazine.com/small-lake/">Small Lake City Concerts</a></li><li id="menu-item-4144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4144"><a href="/upcoming-events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24174"><a href="/upcoming-events/">Upcoming Events</a></li><li id="menu-item-28213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28213"><a href="https://www.saltlakemagazine.com/add-event/">Add Your Event</a></li></ul></li></ul></li><li id="menu-item-31279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31279"><a href="https://www.saltlakemagazine.com/community/">City Life<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-33911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33911"><a href="https://www.saltlakemagazine.com/community/">City Life</a></li><li id="menu-item-37196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37196"><a href="https://www.saltlakemagazine.com/community/park-city-life-1/">Park City Life</a></li><li id="menu-item-33905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33905"><a href="https://www.saltlakemagazine.com/community/history-1/">History</a></li><li id="menu-item-36209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36209"><a href="https://www.saltlakemagazine.com/community/sports-1/">Sports</a></li><li id="menu-item-33906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33906"><a href="https://www.saltlakemagazine.com/community/politics-1/">Politics</a></li><li id="menu-item-36764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36764"><a href="https://www.saltlakemagazine.com/community/loveutah-1/">#loveutah</a></li><li id="menu-item-34309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34309"><a href="https://www.saltlakemagazine.com/best-of-the-beehive-2019/">Best of the Beehive 2019</a></li><li id="menu-item-34200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34200"><a href="https://www.saltlakemagazine.com/community/best-of-the-beehive-1/">Best of the Beehive (all years)</a></li></ul></li><li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33865"><a href="https://www.saltlakemagazine.com/adventures/">Adventures<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-33904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33904"><a href="https://www.saltlakemagazine.com/adventures/">Adventures</a></li><li id="menu-item-33857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33857"><a href="https://www.saltlakemagazine.com/adventures/outdoors/">Outdoors</a></li><li id="menu-item-4141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4141"><a href="https://www.saltlakemagazine.com/adventures/travel-1/">Travel</a></li><li id="menu-item-32901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32901"><a href="https://www.saltlakemagazine.com/community/kid-friendly-1/">Kid-friendly</a></li><li id="menu-item-33918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33918"><a href="https://www.saltlakemagazine.com/community/visitor-guide/">Visitors Guide</a></li><li id="menu-item-32900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32900"><a href="https://www.saltlakemagazine.com/sponsored/great-getaways-1/">Great Getaways</a></li></ul></li><li id="menu-item-4136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4136"><a href="https://www.saltlakemagazine.com/lifestyle/">Life &#038; Style<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-33912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33912"><a href="https://www.saltlakemagazine.com/lifestyle/">Lifestyle</a></li><li id="menu-item-33908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33908"><a href="https://www.saltlakemagazine.com/lifestyle/beauty-2/">Beauty</a></li><li id="menu-item-4138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4138"><a href="https://www.saltlakemagazine.com/lifestyle/fitness/">Fitness</a></li><li id="menu-item-4139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4139"><a href="https://www.saltlakemagazine.com/lifestyle/health-2/">Health &#038; Wellness</a></li><li id="menu-item-33909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33909"><a href="https://www.saltlakemagazine.com/lifestyle/fashion/">Fashion</a></li><li id="menu-item-35627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35627"><a href="https://www.saltlakemagazine.com/sponsored/women-in-business-1/">Women in Business</a></li></ul></li><li id="menu-item-4145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4145"><a href="/in-the-mag">Current Issue<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-24173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24173"><a href="/in-the-mag/">Current Issue</a></li><li id="menu-item-39010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39010"><a href="https://www.saltlakemagazine.com/special-publications-2/">Special Edition: 2019 Food in Review</a></li><li id="menu-item-4171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4171"><a href="/register">Newsletter Sign Up</a></li><li id="menu-item-33913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33913"><a href="https://www.saltlakemagazine.com/deals/">Exclusive Deals</a></li><li id="menu-item-4169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4169"><a href="http://utahstyleanddesign.com/">Utah Style &#038; Design</a></li><li id="menu-item-4168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4168"><a href="http://utahbrideandgroom.com/">Utah Bride &#038; Groom</a></li></ul></li><li id="menu-item-4170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4170"><a href="/subscribe">Subscribe</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.saltlakemagazine.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Wednesday, July 15, 2020</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/SaltLakemag" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/slmag/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/saltlakemag/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/slmag" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.saltlakemagazine.com/"> <img  data-retina="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png"  alt="Salt Lake Magazine" title="Salt Lake Magazine" data-src="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png"  alt="Salt Lake Magazine" title="Salt Lake Magazine" data-src="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" src="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" alt="Salt Lake Magazine" title="Salt Lake Magazine"/></noscript></noscript> <span class="td-visual-hidden">Salt Lake Magazine</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5f0f9d4d37c56_rand td_block_template_8"><p><div class="td-all-devices"><div id='leaderboard' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('leaderboard'); });</script></div></div></p></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.saltlakemagazine.com/"> <img  data-retina="https://s25468.pcdn.co/wp-content/uploads/2018/03/SLM-logo2-white-300x85.png"  alt="Salt Lake Magazine" title="Salt Lake Magazine" data-src="https://s25468.pcdn.co/wp-content/uploads/2018/03/SLM-logo2-white-300x85.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://s25468.pcdn.co/wp-content/uploads/2018/03/SLM-logo2-white-300x85.png" src="https://s25468.pcdn.co/wp-content/uploads/2018/03/SLM-logo2-white-300x85.png" alt="Salt Lake Magazine" title="Salt Lake Magazine"/></noscript> </a> <a class="td-header-logo td-sticky-header" href="https://www.saltlakemagazine.com/"> <img  data-retina="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png"  alt="Salt Lake Magazine" title="Salt Lake Magazine" data-src="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png"  alt="Salt Lake Magazine" title="Salt Lake Magazine" data-src="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" src="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png" alt="Salt Lake Magazine" title="Salt Lake Magazine"/></noscript></noscript> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu gd-menu-z"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-41498"><a href="https://www.saltlakemagazine.com/covid-19/">COVID-19</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-4128"><a href="https://www.saltlakemagazine.com/food/">Eat &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41138"><a href="https://www.saltlakemagazine.com/restaurants-offering-pickup-or-delivery/">Restaurants Offering Pick-up or Delivery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-33902"><a href="https://www.saltlakemagazine.com/food/">Eat &#038; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27897"><a href="https://www.saltlakemagazine.com/food/bar-guide-utah/">Bar Fly</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27898"><a href="https://www.saltlakemagazine.com/food/dining-awards/">Dining Awards</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42559"><a href="https://www.saltlakemagazine.com/curbside-wine/">Curbside &#038; Wine With Jim Santangelo</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22894"><a href="https://www.saltlakemagazine.com/dining-guide/">Find a Restaurant</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4130"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/">Arts &#038; Culture</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33903"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4132"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4131"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/film/">Film</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28402"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/dance/">Dance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24777"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/theater/">Theater</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31564"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/art/">Visual Arts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4133"><a href="https://www.saltlakemagazine.com/arts-and-entertainment/sundance/">Sundance</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22856"><a href="https://www.saltlakemagazine.com/small-lake/">Small Lake City Concerts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4144"><a href="/upcoming-events/">Events</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24174"><a href="/upcoming-events/">Upcoming Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28213"><a href="https://www.saltlakemagazine.com/add-event/">Add Your Event</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-31279"><a href="https://www.saltlakemagazine.com/community/">City Life</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33911"><a href="https://www.saltlakemagazine.com/community/">City Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37196"><a href="https://www.saltlakemagazine.com/community/park-city-life-1/">Park City Life</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33905"><a href="https://www.saltlakemagazine.com/community/history-1/">History</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36209"><a href="https://www.saltlakemagazine.com/community/sports-1/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33906"><a href="https://www.saltlakemagazine.com/community/politics-1/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36764"><a href="https://www.saltlakemagazine.com/community/loveutah-1/">#loveutah</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34309"><a href="https://www.saltlakemagazine.com/best-of-the-beehive-2019/">Best of the Beehive 2019</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34200"><a href="https://www.saltlakemagazine.com/community/best-of-the-beehive-1/">Best of the Beehive (all years)</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-33865"><a href="https://www.saltlakemagazine.com/adventures/">Adventures</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33904"><a href="https://www.saltlakemagazine.com/adventures/">Adventures</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33857"><a href="https://www.saltlakemagazine.com/adventures/outdoors/">Outdoors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4141"><a href="https://www.saltlakemagazine.com/adventures/travel-1/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32901"><a href="https://www.saltlakemagazine.com/community/kid-friendly-1/">Kid-friendly</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33918"><a href="https://www.saltlakemagazine.com/community/visitor-guide/">Visitors Guide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32900"><a href="https://www.saltlakemagazine.com/sponsored/great-getaways-1/">Great Getaways</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4136"><a href="https://www.saltlakemagazine.com/lifestyle/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33912"><a href="https://www.saltlakemagazine.com/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33908"><a href="https://www.saltlakemagazine.com/lifestyle/beauty-2/">Beauty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4138"><a href="https://www.saltlakemagazine.com/lifestyle/fitness/">Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4139"><a href="https://www.saltlakemagazine.com/lifestyle/health-2/">Health &#038; Wellness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33909"><a href="https://www.saltlakemagazine.com/lifestyle/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35627"><a href="https://www.saltlakemagazine.com/sponsored/women-in-business-1/">Women in Business</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-4145"><a href="/in-the-mag">Current Issue</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24173"><a href="/in-the-mag/">Current Issue</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39010"><a href="https://www.saltlakemagazine.com/special-publications-2/">Special Edition: 2019 Food in Review</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4171"><a href="/register">Newsletter Sign Up</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33913"><a href="https://www.saltlakemagazine.com/deals/">Exclusive Deals</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4169"><a href="http://utahstyleanddesign.com/">Utah Style &#038; Design</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4168"><a href="http://utahbrideandgroom.com/">Utah Bride &#038; Groom</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4170"><a href="/subscribe">Subscribe</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.saltlakemagazine.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><article id="post-44132" class="td-post-template-3 post-44132 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-food tag-food-and-drink tag-frozen-treats tag-ice-cream tag-salt-lake-city tag-summer tag-summer-food tag-summer-salt-lake-city tag-treats tag-utah pmpro-has-access td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.saltlakemagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Eat &amp;amp; Drink" class="entry-crumb" href="https://www.saltlakemagazine.com/food/">Eat &amp; Drink</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Summertime Treats: Cold Comforts</span></div></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><figure><a href="https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-scaled.jpeg" data-caption="Hand holding cone of rainbow colored ball of shaved ice"><img width="1068" height="712"   data-srcset="https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-1068x712.jpeg 1068w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-300x200.jpeg 300w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-1024x683.jpeg 1024w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-768x512.jpeg 768w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-1536x1024.jpeg 1536w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-2048x1365.jpeg 2048w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-696x464.jpeg 696w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-630x420.jpeg 630w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-1920x1280.jpeg 1920w"  alt="summertime treats" title="Hand holding cone of rainbow colored ball of shaved ice" data-src="https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-1068x712.jpeg" data-sizes="(max-width: 1068px) 100vw, 1068px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-1068x712.jpeg" srcset="https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-1068x712.jpeg 1068w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-300x200.jpeg 300w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-1024x683.jpeg 1024w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-768x512.jpeg 768w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-1536x1024.jpeg 1536w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-2048x1365.jpeg 2048w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-696x464.jpeg 696w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-630x420.jpeg 630w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-1920x1280.jpeg 1920w" sizes="(max-width: 1068px) 100vw, 1068px" alt="summertime treats" title="Hand holding cone of rainbow colored ball of shaved ice"/></noscript></a><figcaption class="wp-caption-text">Hand holding cone of rainbow colored ball of shaved ice</figcaption></figure></div><header class="td-post-title"><h1 class="entry-title">Summertime Treats: Cold Comforts</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.saltlakemagazine.com/author/mmalouf/">Mary Brown Malouf</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-07-15T18:13:33+00:00" >July 15, 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-44132">12</span></div></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_uid_2_5f0f9d4d43aaf" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.saltlakemagazine.com%2Fsummertime-treats%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Summertime+Treats%3A+Cold+Comforts&url=https%3A%2F%2Fwww.saltlakemagazine.com%2Fsummertime-treats%2F&via=slmag"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.saltlakemagazine.com/summertime-treats/&amp;media=https://www.saltlakemagazine.com/wp-content/uploads/2020/07/AdobeStock_228052031-scaled.jpeg&description=Summertime slush—soft cold slurpy sweet treats —are the classic seasonal delight. Here’s where to get the best and how to make them yourself. "><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5f0f9d4d43aaf"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"> <input class="jpibfi" type="hidden"><div class="page" title="Page 82"><div class="layoutArea"><div class="column"><p><span class="dropcap dropcap3">S</span>ummertime slush—soft cold slurpy sweet treats—are the classic seasonal delight. Here’s where to get the best and how to make them yourself.</p><h4><strong>Ice Cream Cereal </strong></h4><h5>What it is:</h5><p>A legacy of the cereal-crazed 80&#8217;s, when every young adult comedy (think Seinfeld) had characters standing around eating cereal and Cap&#8217;n Crunch was the preferred coders&#8217; snack, Ice cream with cereal toppings is kind of a genius combo, taking sugared cereals off the breakfast table where they belong: in a dessert, of course!</p><h5>Who does it best:</h5><p>Spilled Milk Ice Cream and Cereal Bar, a food truck that does what it says. Find them on Facebook, <a href="https://www.facebook.com/spilledmilkbar/">here</a>.</p><h5>How to do it yourself:</h5><p>Could it be any easier? Make an ice cream cone, any flavor. Stick cereal— Fruity Pebbles are a favorite—coat your ice cream and crunch away</p><h4><strong>Hawaiian Shave Ice </strong></h4><h4>What it is:</h4><div class="page" title="Page 85"><div class="section"><div class="layoutArea"><div class="column"><p>Shaved ice—usually called shave ice— is finer than the ice used in sno-cones, softer so it melts on the tongue. It has a long history—some date its origin to 7th century Taiwan. The Japanese who came to work in Hawaiian sugar plantations brought shaved ice along with them and it became a signature island treat. Now it’s everywhere.</p><h4>Who does it best:</h4><div class="page" title="Page 85"><div class="section"><div class="layoutArea"><div class="column"><p>Hokulia Shaved Ice, 1501 N. Canyon Rd., Provo, 801-602-6683. There are several Utah locations in this nationwide chain. <a href="http://Hokuliashaveice.com">Hokuliashaveice.com</a></p><h4>How to do it yourself:</h4><div class="page" title="Page 85"><div class="section"><div class="layoutArea"><div class="column"><p>Process 6 cups of ice, 2 cups at a time, until they are ne, not crunchy. Use the pulse function to do this. Place a scoop of ice cream in each serving dish, top with shaved ice and drizzle with flavored syrup (Simmer 1 pound of pitted peeled plums with 1⁄2 cup sugar and 1 tablespoon lemon juice until sugar has dissolved; cook further about 20 minutes. Strain and chill until ready to use.) or sweetened condensed milk. Sprinkle with coconut flakes.</p><h4><strong>Milkshake </strong></h4><h4>What it is:</h4><p>To be clear, there are two kinds of milkshakes—the soft-serve one served at fast food restaurants that is so thick you can’t suck it through a straw and the one made with scooped ice cream and milk. We call these “real” milkshakes, but we like both.</p><h4>Who does it best:</h4><p><a href="http://www.icebergdriveinn.com/">Iceberg Drive Inn</a> opened in 1960 and at first served &#8220;real&#8221; milkshakes, developing a reputation for innovative flavors. But customers requested a thicker shake, and owner Lamar Scrensen Developed the Famous Thick Shake, so thick it stands inches above the rim of the cup. A raspberry shake from Iceberg is a definitive Utah treat. <a href="https://www.tonyburgers.com/">Tonyburgers</a> serves the best &#8220;real&#8221; milkshake in town. Made with scoops of ice cream blended with milk and flavoring, you can suck it up through a straw and drive a car at the same time!</p><h4>How to do it yourself:</h4><p>To make a thick shake like the ones at Iceberg Drive Inn, you really need special equipment. But to make a real milk shake, just bring out the blender. Let your ice cream soften a bit before using. Place 4 scoops in a blender with 1/4 cup of whole milk and a few drops of vanilla. Blend, stopping occasionally to scrape down the sides, until it&#8217;s as thick as you like it. It&#8217;s pretty to top it with whipped cream and a cherry, but thats up to you!</p><h4><strong>Frozen Coffee</strong></h4><h5>What it is:</h5><div class="page" title="Page 87"><div class="layoutArea"><div class="column"><p>It’s Starbuck’s fault—iced co ee got all dressed up with a lot of avorings. But you may be able to make this better at home if you follow The Chunky Chef&#8217;s Recipe Below.</p><h5>Who does it best:</h5><p><a href="https://redmooseroasting.com/">Red Moose Coffee Company</a>. Most of their extensive coffee menu can be made frozen!</p><h5>How to do it yourself:</h5><div class="page" title="Page 87"><div class="layoutArea"><div class="column"><p>Pour 2 cups brewed coffee into ice cube trays and freeze. Blend the coffee ice with 2 cups milk, 4 Tbsp. chocolate syrup and 3 Tbsp. sugar and blend until slushy. Top with whipped cream and a drizzle of chocolate syrup.</p><h4><strong>Bubble Tea </strong></h4><h5>What it is:</h5><div class="page" title="Page 88"><div class="layoutArea"><div class="column"><p>Invented in Taiwan in the 1980s, bubble or boba tea is tea, with or without milk, with tapioca balls in it. There are lots of versions—you can use black, green or oolong tea; coconut milk, almond milk, cow’s milk (skim or whole, condensed milk.)</p><h5>Who does it best:</h5><div class="page" title="Page 88"><div class="layoutArea"><div class="column"><p>Tea Bar, 1201 Wilmington Ave., SLC, 385-322-2120. facebook.com/TEABARUTAH</p><div class="page" title="Page 88"><div class="layoutArea"><div class="column"><h5>How to do it yourself:</h5><p>To brew your tea, measure 2 tablespoons e of black tea in 2 1⁄2 cups of water. Let steep 5 minutes, then strain. Mix together 1⁄4 cup hot water and 1⁄4 cup dark brown sugar; stir until dissolved over low heat. Boil 4 cups of water, add tapioca balls. In a few minutes, they&#8217;ll float to the top. Then cover and cook about 15 minutes, stirring occasionally. Basically tapioca is like a pasta made from cassava root and different brands have different instructions. Do what the box tells you to! Strain the boba and pour the brown sugar syrup over it. Let steep for a few minutes and cool. Put the boba in a glass. Top with tea and finish with a dollop of lightly whipped, unsweetened cream!</p></div></div><div class="section"><div class="layoutArea"><div class="column"><h4><strong>Frozen Margarita</strong></h4><h5>What it is:</h5><p>The classic tequila and lime cocktail transformed into slush. The frozen margarita was invented by Mariano Martinez a Mexican American inventor, entrepreneur, and restaurateur in Dallas, Texas, in 1971, he adapted a soft serve ice cream machine to making margaritas and college has never been the same since. Purists may prefer the original drink, shaken and strained into a coupe, but on hot summer days there’s a lot to be said for a frozen ‘rita.</p><h5>Who does it best:</h5><p><a href="http://chile-tepin.com">Chile-Tepin</a>, 307 W. 200 South, SLC, 801-883-9255.</p><h5>How to do it yourself:</h5><div class="page" title="Page 89"><div class="layoutArea"><div class="column"><p>You really need a heavy duty high-speed blender like a Vitamix to get the right consistency for a frozen margarita or there’s no point in making one—this is a party drink. Put 3⁄4 cup tequila, 1.2 cup Triple Sec, 2 Tablespoons agave nectar (blends better than sugar) and 3⁄4 cup fresh lime juice in the blender with about 4 cups of ice and let’er rip. Salt the rims of your glasses by dipping the rim into a saucer of lime juice, then a saucer of salt, pour in the drink carefully and garnish with a lime wheel.</p></div><p>For more food and drink, click <a href="https://www.saltlakemagazine.com/food/">here</a>.</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div> <span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5f0f9d4d458c9_rand td_block_template_8"><span style="display:none" class="tl-placeholder-f-type-shortcode_25733"></span></div></div><footer><div class="td-post-source-tags"></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.saltlakemagazine.com/author/mmalouf/">Mary Brown Malouf</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mary Brown Malouf"></span><meta itemprop="datePublished" content="2020-07-15T18:13:33+00:00"><meta itemprop="dateModified" content="2020-07-15T18:13:53-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.saltlakemagazine.com/summertime-treats/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s25468.pcdn.co/wp-content/uploads/2016/07/SLM-logo2-300x85.png"></span><meta itemprop="name" content="Salt Lake Magazine"></span><meta itemprop="headline " content="Summertime Treats: Cold Comforts"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_228052031-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_4_5f0f9d4d46188_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_4_5f0f9d4d46188" ><script>var block_td_uid_4_5f0f9d4d46188 = new tdBlock();
block_td_uid_4_5f0f9d4d46188.id = "td_uid_4_5f0f9d4d46188";
block_td_uid_4_5f0f9d4d46188.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5f0f9d4d46188_rand","td_column_number":3,"live_filter_cur_post_id":44132,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f0f9d4d46188_rand","tdc_css_class_style":"td_uid_4_5f0f9d4d46188_rand_style"}';
block_td_uid_4_5f0f9d4d46188.td_column_number = "3";
block_td_uid_4_5f0f9d4d46188.block_type = "td_block_related_posts";
block_td_uid_4_5f0f9d4d46188.post_count = "3";
block_td_uid_4_5f0f9d4d46188.found_posts = "934";
block_td_uid_4_5f0f9d4d46188.header_color = "";
block_td_uid_4_5f0f9d4d46188.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f0f9d4d46188.max_num_pages = "312";
tdBlocksArray.push(block_td_uid_4_5f0f9d4d46188);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5f0f9d4d4802a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5f0f9d4d46188" href="#">RELATED ARTICLES</a><a id="td_uid_6_5f0f9d4d48030" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5f0f9d4d46188" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5f0f9d4d46188 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.saltlakemagazine.com/man-n-cheese/" rel="bookmark" class="td-image-wrap" title="Mac N Cheese Day: A Recipe For You!"><img width="218" height="150"   data-srcset="https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_174352374-218x150.jpeg 218w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_174352374-100x70.jpeg 100w"  alt="mac n cheese" title="Mac N Cheese Day: A Recipe For You!" data-src="https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_174352374-218x150.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_174352374-218x150.jpeg" srcset="https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_174352374-218x150.jpeg 218w, https://s25468.pcdn.co/wp-content/uploads/2020/07/AdobeStock_174352374-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="mac n cheese" title="Mac N Cheese Day: A Recipe For You!"/></noscript></a></div> <a href="https://www.saltlakemagazine.com/food/" class="td-post-category">Eat &amp; Drink</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.saltlakemagazine.com/man-n-cheese/" rel="bookmark" title="Mac N Cheese Day: A Recipe For You!">Mac N Cheese Day: A Recipe For You!</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.saltlakemagazine.com/2020-blue-plate-winners/" rel="bookmark" class="td-image-wrap" title="Blue Plate Award Winners 2020"><img width="218" height="150"   data-srcset="https://s25468.pcdn.co/wp-content/uploads/2020/07/Blue-Plate-Event-Poster-e1594751354678-218x150.jpg 218w, https://s25468.pcdn.co/wp-content/uploads/2020/07/Blue-Plate-Event-Poster-e1594751354678-100x70.jpg 100w"  alt="Blue Plate" title="Blue Plate Award Winners 2020" data-src="https://s25468.pcdn.co/wp-content/uploads/2020/07/Blue-Plate-Event-Poster-e1594751354678-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s25468.pcdn.co/wp-content/uploads/2020/07/Blue-Plate-Event-Poster-e1594751354678-218x150.jpg" srcset="https://s25468.pcdn.co/wp-content/uploads/2020/07/Blue-Plate-Event-Poster-e1594751354678-218x150.jpg 218w, https://s25468.pcdn.co/wp-content/uploads/2020/07/Blue-Plate-Event-Poster-e1594751354678-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Blue Plate" title="Blue Plate Award Winners 2020"/></noscript></a></div> <a href="https://www.saltlakemagazine.com/community/" class="td-post-category">City Life</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.saltlakemagazine.com/2020-blue-plate-winners/" rel="bookmark" title="Blue Plate Award Winners 2020">Blue Plate Award Winners 2020</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.saltlakemagazine.com/its-garlic-time-and-what-we-suggest-to-do-with-it/" rel="bookmark" class="td-image-wrap" title="It&#8217;s Garlic Time: And what we suggest to do with it."><img width="218" height="150"   data-srcset="https://s25468.pcdn.co/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-9.18.25-AM-218x150.png 218w, https://s25468.pcdn.co/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-9.18.25-AM-100x70.png 100w"  alt="" title="It&#8217;s Garlic Time: And what we suggest to do with it." data-src="https://s25468.pcdn.co/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-9.18.25-AM-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://s25468.pcdn.co/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-9.18.25-AM-218x150.png" srcset="https://s25468.pcdn.co/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-9.18.25-AM-218x150.png 218w, https://s25468.pcdn.co/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-9.18.25-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It&#8217;s Garlic Time: And what we suggest to do with it."/></noscript></a></div> <a href="https://www.saltlakemagazine.com/food/" class="td-post-category">Eat &amp; Drink</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.saltlakemagazine.com/its-garlic-time-and-what-we-suggest-to-do-with-it/" rel="bookmark" title="It&#8217;s Garlic Time: And what we suggest to do with it.">It&#8217;s Garlic Time: And what we suggest to do with it.</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f0f9d4d46188" data-td_block_id="td_uid_4_5f0f9d4d46188"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f0f9d4d46188" data-td_block_id="td_uid_4_5f0f9d4d46188"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_8 widget widget_text"><div class="textwidget"><p><span style="display:none" class="tl-placeholder-f-type-shortcode_25866"></span></p></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_7_5f0f9d4d4a2d1_rand td_block_template_8"><div class="td-all-devices"><div id='bigbox1' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox1'); });</script></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_8_5f0f9d4d4a5ba_rand td_block_template_8"><div class="td-all-devices"><div id='bigbox2' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox2'); });</script></div></div></div><aside class="td_block_template_8 widget EvcalWidget_SC"><h4 class="td-block-title"><span>Calendar</span></h4><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_311' class='ajde_evcal_calendar  evoFC' ><div class='evo-data' data-cyear="2020" data-cmonth="7" data-runajax="1" data-evc_open="0" data-cal_ver="2.6.6" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="3" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="4" data-accord="0" data-rtl="no" data-grid_ux="0"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='7' data-yr='2020' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><p id='evcal_cur' class='evo_month_title'> july, 2020</p><p class='evo_arrows'><span id='evcal_prev' class='evcal_arrows evcal_btn_prev' ><i class='fa fa-angle-left'></i></span><span id='evcal_next' class='evcal_arrows evcal_btn_next' ><i class='fa fa-angle-right'></i></span></p><input type='hidden' class='eventon_other_vals evoFC_val' name='fc_focus_day' value='15'/><div class='cal_arguments' style='display:none' data-hide_past="no" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="4" data-show_limit_ajax="no" data-show_limit_paged="1" data-hide_mult_occur="no" data-show_repeats="no" data-users="all" data-load_fullmonth="no" ></div><div class='clear'></div></div><div class='eventon_sorting_section' style='display:none'><div class='eventon_filter_line '><div class='eventon_filter' data-filter_field='event_type' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_2' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_3' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_4' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_5' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_location' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_organizer' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div class='eventon_fullcal' cal_id='1' data-hover='number'><div class='evoFC_tip' style='display:none'></div><div class='evofc_title_tip' style='display:none' data-txt='MORE'> <span class='evofc_ttle_cnt'>3</span><ul class='evofc_ttle_events'><li style='border-left-color:#FBAD61'>Event Name</li></ul></div><div class='evofc_months_strip ' data-multiplier='0' data-color='206177' data-heat='yes'><div class='evofc_month focus' month='7'><div class='eventon_fc_daynames'><p class='evo_fc_day' data-dow='7'>sun</p><p class='evo_fc_day' data-dow='1'>mon</p><p class='evo_fc_day' data-dow='2'>tue</p><p class='evo_fc_day' data-dow='3'>wed</p><p class='evo_fc_day' data-dow='4'>thu</p><p class='evo_fc_day' data-dow='5'>fri</p><p class='evo_fc_day' data-dow='6'>sat</p><div class='clear'></div></div><div class='eventon_fc_days'><p class='evo_fc_day evo_fc_empty' data-cnt='1'>-</p><p class='evo_fc_day evo_fc_empty' data-cnt='2'>-</p><p class='evo_fc_day evo_fc_empty' data-cnt='3'>-</p><p class='evo_fc_day' data-dow='3' data-day='1' data-cnt='4' data-ed='' data-color='' data-events=''>1</p><p class='evo_fc_day' data-dow='4' data-day='2' data-cnt='5' data-ed='' data-color='' data-events=''>2</p><p class='evo_fc_day' data-dow='5' data-day='3' data-cnt='6' data-ed='' data-color='' data-events=''>3</p><p class='evo_fc_day' data-dow='6' data-day='4' data-cnt='7' data-ed='' data-color='' data-events=''>4</p><p class='evo_fc_day' data-dow='7' data-day='5' data-cnt='8' data-ed='' data-color='' data-events=''>5</p><p class='evo_fc_day' data-dow='1' data-day='6' data-cnt='9' data-ed='' data-color='' data-events=''>6</p><p class='evo_fc_day' data-dow='2' data-day='7' data-cnt='10' data-ed='' data-color='' data-events=''>7</p><p class='evo_fc_day' data-dow='3' data-day='8' data-cnt='11' data-ed='' data-color='' data-events=''>8</p><p class='evo_fc_day' data-dow='4' data-day='9' data-cnt='12' data-ed='' data-color='' data-events=''>9</p><p class='evo_fc_day' data-dow='5' data-day='10' data-cnt='13' data-ed='' data-color='' data-events=''>10</p><p class='evo_fc_day' data-dow='6' data-day='11' data-cnt='14' data-ed='' data-color='' data-events=''>11</p><p class='evo_fc_day' data-dow='7' data-day='12' data-cnt='15' data-ed='' data-color='' data-events=''>12</p><p class='evo_fc_day' data-dow='1' data-day='13' data-cnt='16' data-ed='' data-color='' data-events=''>13</p><p class='evo_fc_day' data-dow='2' data-day='14' data-cnt='17' data-ed='' data-color='' data-events=''>14</p><p class='evo_fc_day has_events on_focus today' data-dow='3' data-day='15' data-cnt='18' data-ed='{"eid":[38815],"et":["V School Campfire"],"ec":[["206177"]]}' data-color='' data-events='1'>15</p><p class='evo_fc_day' data-dow='4' data-day='16' data-cnt='19' data-ed='' data-color='' data-events=''>16</p><p class='evo_fc_day' data-dow='5' data-day='17' data-cnt='20' data-ed='' data-color='' data-events=''>17</p><p class='evo_fc_day' data-dow='6' data-day='18' data-cnt='21' data-ed='' data-color='' data-events=''>18</p><p class='evo_fc_day' data-dow='7' data-day='19' data-cnt='22' data-ed='' data-color='' data-events=''>19</p><p class='evo_fc_day' data-dow='1' data-day='20' data-cnt='23' data-ed='' data-color='' data-events=''>20</p><p class='evo_fc_day' data-dow='2' data-day='21' data-cnt='24' data-ed='' data-color='' data-events=''>21</p><p class='evo_fc_day has_events' data-dow='3' data-day='22' data-cnt='25' data-ed='{"eid":[38815],"et":["V School Campfire"],"ec":[["206177"]]}' data-color='' data-events='1'>22</p><p class='evo_fc_day' data-dow='4' data-day='23' data-cnt='26' data-ed='' data-color='' data-events=''>23</p><p class='evo_fc_day' data-dow='5' data-day='24' data-cnt='27' data-ed='' data-color='' data-events=''>24</p><p class='evo_fc_day bb' data-dow='6' data-day='25' data-cnt='28' data-ed='' data-color='' data-events=''>25</p><p class='evo_fc_day bb' data-dow='7' data-day='26' data-cnt='29' data-ed='' data-color='' data-events=''>26</p><p class='evo_fc_day bb' data-dow='1' data-day='27' data-cnt='30' data-ed='' data-color='' data-events=''>27</p><p class='evo_fc_day bb' data-dow='2' data-day='28' data-cnt='31' data-ed='' data-color='' data-events=''>28</p><p class='evo_fc_day has_events bb' data-dow='3' data-day='29' data-cnt='32' data-ed='{"eid":[38815],"et":["V School Campfire"],"ec":[["206177"]]}' data-color='' data-events='1'>29</p><p class='evo_fc_day bb' data-dow='4' data-day='30' data-cnt='33' data-ed='' data-color='' data-events=''>30</p><p class='evo_fc_day br bb' data-dow='5' data-day='31' data-cnt='34' data-ed='' data-color='' data-events=''>31</p><div class='clear'></div></div></div></div><div class='clear'></div></div><div id='evcal_list' class='eventon_events_list'><div id="event_38815" class="eventon_list_event evo_eventtop  event" data-event_id="38815" data-ri="26" data-time="1594832400-1594837800" data-colr="#206177"  1><div class="evo_event_schema" style="display:none" ><a href="https://www.saltlakemagazine.com/calendar/v-school-campfire/"></a></div><p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #206177;" id="evc_159483240038815" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="4"  ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='july' data-syr='2020'><span class='evo_start '><em class='date'>15</em><em class='month'>jul</em><em class='time'>5:00 pm</em></span><span class='evo_end only_time'><em class='time'>6:30 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>V School Campfire</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='clear end'></div></div><div class='clear'></div></div><div class='clear'></div></div></div><div class="td-load-more-wrap"><a href="/upcoming-events" class="td_ajax_load_more">See more</a></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5f0f9d4e64a02_rand td_block_template_8"><div class="td-all-devices"><div id='bigbox3' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('bigbox3'); });</script></div></div></div></div></div></div></div></article><div class="td-container-wrap"><div class="td-container"><div class="td-pb-row"><div class="td-a-rec td-a-rec-id-footer_top  td_uid_10_5f0f9d4e64deb_rand td_block_template_8"><div class="td-all-devices"><div id='footer' style='margin:0 auto;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('footer'); });</script></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-14 "><div class="td-container td-footer-bottom-full"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.saltlakemagazine.com/"><img  alt="Salt Lake Magazine" title="Salt Lake Magazine" data-src="https://s25468.pcdn.co/wp-content/uploads/2017/12/SLM-logo-whole_small_inverse-300x82-1-300x82.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://s25468.pcdn.co/wp-content/uploads/2017/12/SLM-logo-whole_small_inverse-300x82-1-300x82.png" alt="Salt Lake Magazine" title="Salt Lake Magazine"/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Readers trust Salt Lake magazine to be on the front lines of local fashion, trends and dining.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/SaltLakemag" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/slmag/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/saltlakemag/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/slmag" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu gd-menu-z"><li id="menu-item-22986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-22986"><a href="https://www.saltlakemagazine.com/advertise/">Advertise With Us</a></li><li id="menu-item-22987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22987"><a href="https://www.saltlakemagazine.com/careers/">Careers</a></li><li id="menu-item-22985" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22985"><a href="https://www.saltlakemagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-4124" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4124"><a href="https://www.saltlakemagazine.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2019-2020 Copyright JES Publishing</div></div></div></div></div> <script type="text/javascript">var gmapstyles = 'default';</script> <script>var geodir_advanced_search_js_msg = {"geodir_advanced_search_plugin_url":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/geodir_advance_search_filters","geodir_plugin_url":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","request_param":"{\"geo_url\":\"is_location\"}","msg_Near":"Near:","default_Near":"Near","msg_Me":"Me","unom_dist":"miles","autocomplete_field_name":"s","geodir_enable_autocompleter_near":"1","geodir_enable_autocompleter":"1","geodir_autocompleter_autosubmit_near":"0","geodir_autocompleter_autosubmit":"1","geodir_location_manager_active":"1","msg_User_defined":"User defined","ask_for_share_location":"","geodir_autolocate_ask":"","geodir_autolocate_ask_msg":"Do you wish to be geolocated to listings near you?","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","GEOLOCATION_NOT_SUPPORTED":"Geolocation is not supported by this browser.","DEFAUTL_ERROR":"Browser unable to find your location.","text_more":"More","text_less":"Less","msg_In":"In:","txt_in_country":"(Country)","txt_in_region":"(Region)","txt_in_city":"(City)","txt_in_hood":"(Neighbourhood)","compass_active_color":"#087CC9","onload_redirect":"no","onload_askRedirect":"","onload_redirectLocation":"","search_new_style":"1"};</script><script type="text/javascript">map_id_arr = [];
gdUmarker = '';
my_location = '';
lat = '';
lon = '';
gdUmarker = '';
userMarkerActive = false;
gdLocationOptions = {
  enableHighAccuracy: true,
  timeout: 5000,
  maximumAge: 0
};

jQuery(document).ready(function(){
	geodir_insert_compass();
	gdSetupUserLoc();
});
jQuery(window).load(function() {
	geodir_reposition_compass();// set compass position after images loaded so not to change position
	});
jQuery("body").on("map_show", function(event, map_id) {
    map_id_arr.push(map_id);
    if (lat && lon) {
        setTimeout(function(map_id) {
            setusermarker(lat, lon, map_id); //createUserMarker(lat,lon,true);//set marker on map<br />
        }, 1, map_id);
    }
});</script> <script>var geodir_location_all_js_msg = {"geodir_location_admin_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin.php","geodir_location_plugin_url":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/geodir_location_manager","geodir_location_admin_ajax_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","select_merge_city_msg":"Please select merge city.","set_location_default_city_confirmation":"Are sure you want to make this city default?","LISTING_URL_PREFIX":"Please enter listing url prefix","LISTING_URL_PREFIX_INVALID_CHAR":"Invalid character in listing url prefix","LOCATION_URL_PREFIX":"Please enter location url prefix","LOCATOIN_PREFIX_INVALID_CHAR":"Invalid character in location url prefix","LOCATION_CAT_URL_SEP":"Please enter location and category url separator","LOCATION_CAT_URL_SEP_INVALID_CHAR":"Invalid character in location and category url separator","LISTING_DETAIL_URL_SEP":"Please enter listing detail url separator","LISTING_DETAIL_URL_SEP_INVALID_CHAR":"Invalid character in listing detail url separator","LOCATION_PLEASE_WAIT":"Please wait...","LOCATION_CHOSEN_NO_RESULT_TEXT":"Sorry, nothing found!","LOCATION_CHOSEN_KEEP_TYPE_TEXT":"Please wait...","LOCATION_CHOSEN_LOOKING_FOR_TEXT":"We are searching for","select_location_translate_msg":"Please select country to update translation.","select_location_translate_confirm_msg":"Are you sure?","gd_text_search_city":"Search City","gd_text_search_region":"Search Region","gd_text_search_country":"Search Country","gd_text_search_location":"Search location","gd_base_location":"https:\/\/www.saltlakemagazine.com\/location\/","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","msg_Near":"Near:","msg_Me":"Me","msg_User_defined":"User defined","delete_location_msg":"Deleting location will also DELETE any LISTINGS in this location. Are you sure want to DELETE this location?","delete_bulk_location_select_msg":"Please select at least one location."};</script><script>var geodir_all_js_msg = {"geodir_plugin_url":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","custom_field_not_blank_var":"HTML Variable Name must not be blank","custom_field_not_special_char":"Please do not use special character and spaces in HTML Variable Name.","custom_field_unique_name":"HTML Variable Name should be a unique name.","custom_field_delete":"Are you wish to delete this field?","tax_meta_class_succ_del_msg":"File has been successfully deleted.","tax_meta_class_not_permission_to_del_msg":"You do NOT have permission to delete this file.","tax_meta_class_order_save_msg":"Order saved!","tax_meta_class_not_permission_record_img_msg":"You do not have permission to reorder images.","address_not_found_on_map_msg":"Address not found for:","my_place_listing_del":"Are you sure you wish to delete this listing?","my_main_listing_del":"Deleting the main listing of a franchise will turn all franchises in regular listings. Are you sure wish to delete this main listing?","rating_error_msg":"Error : please retry","listing_url_prefix_msg":"Please enter listing url prefix","invalid_listing_prefix_msg":"Invalid character in listing url prefix","location_url_prefix_msg":"Please enter location url prefix","invalid_location_prefix_msg":"Invalid character in location url prefix","location_and_cat_url_separator_msg":"Please enter location and category url separator","invalid_char_and_cat_url_separator_msg":"Invalid character in location and category url separator","listing_det_url_separator_msg":"Please enter listing detail url separator","invalid_char_listing_det_url_separator_msg":"Invalid character in listing detail url separator","loading_listing_error_favorite":"Error loading listing.","geodir_field_id_required":"This field is required.","geodir_valid_email_address_msg":"Please enter valid email address.","geodir_default_marker_icon":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/geodirectory\/geodirectory-functions\/map-functions\/icons\/pin.png","geodir_default_marker_w":"20","geodir_default_marker_h":"34","geodir_latitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_longgitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_default_rating_star_icon":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/geodirectory\/geodirectory-assets\/images\/stars.png","gd_cmt_btn_post_reply":"Post Reply","gd_cmt_btn_reply_text":"Reply text","gd_cmt_btn_post_review":"Post Review","gd_cmt_btn_review_text":"Review text","gd_cmt_err_no_rating":"Please select star rating, you can't leave a review without stars.","err_empty_review":"Please type a review.","err_empty_reply":"Please type a reply.","geodir_onoff_dragging":"","geodir_is_mobile":"","geodir_on_dragging_text":"Enable Dragging","geodir_off_dragging_text":"Disable Dragging","geodir_err_max_file_size":"File size error : You tried to upload a file over %s","geodir_err_file_upload_limit":"You have reached your upload limit of %s files.","geodir_err_pkg_upload_limit":"You may only upload %s files with this package, please try again.","geodir_action_remove":"Remove","geodir_txt_all_files":"Allowed files","geodir_err_file_type":"File type error. Allowed file types: %s","gd_allowed_img_types":"jpg,jpeg,jpe,gif,png","geodir_txt_form_wait":"Wait...","geodir_txt_form_searching":"Searching...","fa_rating":"","reviewrating":"","multirating":"","geodir_map_name":"osm","osmStart":"Start","osmVia":"Via {viaNumber}","osmEnd":"Enter Your Location","ga_delete_check":"Do you wish to Deauthorize and break Analytics?","geoMyLocation":"My Location","geoErrUNKNOWN_ERROR":"Unable to find your location","geoErrPERMISSION_DENINED":"Permission denied in finding your location","geoErrPOSITION_UNAVAILABLE":"Your location is currently unknown","geoErrBREAK":"Attempt to find location took too long","geoErrDEFAULT":"Location detection not supported in browser","mapLanguage":"en","lightBox_txtImage":"Image","lightBox_txtOf":"of"};</script> <script type="text/javascript">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</script> <style type="text/css">.ssp-wave wave wave {
				background: #28c0e1 !important;
			}</style> <script type="text/javascript">jQuery('.td-post-featured-image .geodir-featured-image').on('click',function(e){
		e.preventDefault();
		jQuery('#geodir-post-gallery a:first-child').trigger('click');
	});</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.saltlakemagazine.com/black-bear/" rel="bookmark" class="td-image-wrap" title="Mountain Lions &#038; Black Bears, Oh My!"><img width="324" height="160"   data-srcset="https://s25468.pcdn.co/wp-content/uploads/2020/07/ali-kazal-Eu-unsplash-324x160.jpg 324w, https://s25468.pcdn.co/wp-content/uploads/2020/07/ali-kazal-Eu-unsplash-533x261.jpg 533w"  alt="" title="Mountain Lions &#038; Black Bears, Oh My!" data-src="https://s25468.pcdn.co/wp-content/uploads/2020/07/ali-kazal-Eu-unsplash-324x160.jpg" data-sizes="(max-width: 324px) 100vw, 324px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://s25468.pcdn.co/wp-content/uploads/2020/07/ali-kazal-Eu-unsplash-324x160.jpg" srcset="https://s25468.pcdn.co/wp-content/uploads/2020/07/ali-kazal-Eu-unsplash-324x160.jpg 324w, https://s25468.pcdn.co/wp-content/uploads/2020/07/ali-kazal-Eu-unsplash-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Mountain Lions &#038; Black Bears, Oh My!"/></noscript></a></div> <a href="https://www.saltlakemagazine.com/adventures/" class="td-post-category">Adventures</a></div><h3 class="entry-title td-module-title"><a href="https://www.saltlakemagazine.com/black-bear/" rel="bookmark" title="Mountain Lions &#038; Black Bears, Oh My!">Mountain Lions &#038; Black Bears, Oh My!</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.saltlakemagazine.com/author/mmalouf/">Mary Brown Malouf</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T17:09:13+00:00" >July 15, 2020</time></span></div></div></div></div>  <script type="text/javascript">jQuery(document).ready(function () {
            jQuery('.geodir-bestof-cat-list a, #geodir_bestof_tab_dd').on("click change", function (e) {
                var widgetBox = jQuery(this).closest('.geodir_bestof_widget');
                var loading = jQuery(widgetBox).find("#geodir-bestof-loading");
                var container = jQuery(widgetBox).find('#geodir-bestof-places');

                jQuery(document).ajaxStart(function () {
                    //container.hide(); // Not working when more then one widget on page
                    //loading.show();
                }).ajaxStop(function () {
                    loading.hide();
                    container.fadeIn('slow');
                });

                e.preventDefault();

                var activeTab = jQuery(this).closest('dl').find('dd.geodir-tab-active');
                activeTab.removeClass('geodir-tab-active');
                jQuery(this).parent().addClass('geodir-tab-active');

                var term_id = 0;
                if (e.type === "change") {
                    term_id = jQuery(this).val();
                } else if (e.type === "click") {
                    term_id = jQuery(this).attr('data-termid');
                }

                var post_type = jQuery(widgetBox).find('#bestof_widget_post_type').val();
                var excerpt_type = jQuery(widgetBox).find('#bestof_widget_excerpt_type').val();
                var post_limit = jQuery(widgetBox).find('#bestof_widget_post_limit').val();
                var taxonomy = jQuery(widgetBox).find('#bestof_widget_taxonomy').val();
                var char_count = jQuery(widgetBox).find('#bestof_widget_char_count').val();
                var add_location_filter = jQuery(widgetBox).find('#bestof_widget_location_filter').val();

                var data = {
                    'action': 'geodir_bestof',
                    'geodir_bestof_nonce': '8d5bc0b338',
                    'post_type': post_type,
                    'excerpt_type': excerpt_type,
                    'post_limit': post_limit,
                    'taxonomy': taxonomy,
                    'geodir_ajax': true,
                    'term_id': term_id,
                    'char_count': char_count,
                    'add_location_filter': add_location_filter
                };

                container.hide();
                loading.show();

                jQuery.post(geodir_var.geodir_ajax_url, data, function (response) {
                    container.html(response);
                    jQuery(widgetBox).find('.geodir_category_list_view li .geodir-post-img .geodir_thumbnail img').css('display', 'block');

                    // start lazy load if it's turned on
                    if(geodir_var.geodir_lazy_load==1){
                        geodir_init_lazy_load();
                    }

                });
            })
        });
        jQuery(document).ready(function () {
            if (jQuery(window).width() < 660) {
                if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-left')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-left').addClass('bestof-tabs-as-dropdown');
                } else if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-top')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-top').addClass('bestof-tabs-as-dropdown');
                }
            }
        });</script> <div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id='' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose evoau_lightbox'>X</a><div class='evo_lightbox_body '></div></div></div></div></div></div><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90'></script> <script type='text/javascript'>var php_data = {"ac_settings":{"tracking_actid":89407354,"site_tracking_default":1,"site_tracking":1},"user_email":""};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_93bcbf83e934f281824afe6c23d75f4f.php?ver=5.4.2'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.saltlakemagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_eea94f6013d8a939c0b4ace7753afe6e.php?ver=5.1.9'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodir_location_manager/js/location-front.min.js?ver=5.4.2' async='async'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.lightbox-0.5.min.js?ver=1.6.38'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://s25468.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s25468.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s25468.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s25468.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s25468.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s25468.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/goMap.min.js?ver=1.6.38'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.ui.timepicker.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/jRating.jquery.min.js?ver=1.6.38'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/on_document_load.min.js?ver=1.6.38' async='async'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/geodirectory/geodirectory-assets/js/geometa.min.js?ver=1.6.38' async='async'></script> <script type='text/javascript'>var jpibfi_options = {"hover":{"siteTitle":"Salt Lake Magazine","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":",73,4161,42249","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["img_title","img_alt","post_title"],"transparency_value":0.2,"pin_image":"default","pin_image_button":"square","pin_image_icon":"circle","pin_image_size":"normal","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":54,"pinImageWidth":54,"scroll_selector":"","support_srcset":false}};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_801dad1fd9cb6a5adda9a9cc261720c3.php?ver=3.0.5'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script> <script type='text/javascript'>var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.saltlakemagazine.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"},"post_id":"44132","ip":"45.56.106.254","current_user":[],"post_title":"Summertime Treats: Cold Comforts","post_type":"post","post_url":"https:\/\/www.saltlakemagazine.com\/summertime-treats\/","is_lp":"","post_request_data":[]};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/thrive-visual-editor/editor/js/dist/frontend.min.js?ver=2.5.0'></script> <script type='text/javascript' src='//s25468.pcdn.co/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.2.12'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_64d719072a0f3b6c656dde22e3dcb166.php?ver=1.11.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script> <script type='text/javascript'>lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.1'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script> <script type='text/javascript'>var tve_dash_front = {"ajaxurl":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.2.12'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_8e61b6a6a3b7fcd664425d806455bded.php?ver=2.6.6'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.6'></script> <script type='text/javascript' src='//s25468.pcdn.co/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.6'></script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","postnonce":"d6976e77a8"};</script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_63d441aa29edd1d153b7086c0ae493d0.php?ver=2.6.6'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_27ef263500fbbab68cda347e9ec3d390.php?ver=2.6.6'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_a959185e20fc1475b7b69fb854cd7b3b.php?ver=2.6.6'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_6516449ed5089677ed3d7e2f11fc8942.php?ver=1.1.4'></script> <script type='text/javascript' src='https://s25468.pcdn.co/wp-content/cache/autoptimize/autoptimize_single_45aa6ce7445f2f840dfddb50d392bd86.php?ver=1.1.4'></script> <script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">if ( !window.TL_Const ) {var TL_Const={"security":"1395f60506","ajax_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":22991,"display_options":{"allowed_post_types":[],"flag_url_match":false},"shortcode_ids":["25733","25866"],"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":44132},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"1395f60506","ajax_url":"https:\/\/www.saltlakemagazine.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":22991,"display_options":{"allowed_post_types":[],"flag_url_match":false},"shortcode_ids":["25733","25866"],"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":44132},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /* */</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s25468.pcdn.co/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s25468.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div class="gd-near-me-dropdown gd-dropdown dropdown-tip dropdown-anchor-right" style="display: none;"><div class="dropdown-panel"><div class="gd-advanced-s-menu-near"> <span class="gdas-menu-near-me-left gdas-menu-left">Near me</span> <span class="gdas-menu-near-me-right gdas-menu-right"><input type="checkbox"  class="gt_near_me_s" onclick="gdGetLocation(jQuery(this));" /></span></div><div class="gd-advanced-s-menu-range"> <span class="gdas-menu-left"><input type="range" name="gdas-range" class="gdas-range" min="1" max="200" oninput="gdasShowRange(jQuery(this));" onchange="gdasSetRange(jQuery(this));" value="40"></span><span class="gdas-menu-right gdas-range-value-out">40 miles</span></div></div></div> <script>var wppbRecaptchaCallback = function() {
            if( typeof window.wppbRecaptchaCallbackExecuted == "undefined" ){//see if we executed this before
                jQuery("input[type='submit']", jQuery( ".wppb-recaptcha-element" ).closest("form") ).each(function(){
                    recID = grecaptcha.render( jQuery(this).attr("id"), {
                        "sitekey" : "6Lc-QlEUAAAAAEO47gV7ccMtJ0hnABCMWByiDOBw",
                        "error-callback": wppbRecaptchaInitializationError,
                        "callback" : wppbInvisibleRecaptchaOnSubmit,"size": "invisible"
                     });
                });
                window.wppbRecaptchaCallbackExecuted = true;//we use this to make sure we only run the callback once
            }
        };

        /* the callback function for when the captcha does not load propperly, maybe network problem or wrong keys  */
        function wppbRecaptchaInitializationError(){
            window.wppbRecaptchaInitError = true;
            //add a captcha field so we do not just let the form submit if we do not have a captcha response
            jQuery( ".wppb-recaptcha-element" ).after('<input type="hidden" id="wppb_recaptcha_load_error" name="wppb_recaptcha_load_error" value="ca79429052" />');
        }

        /* compatibility with other plugins that may include recaptcha with an onload callback. if their script loads first then our callback will not execute so call it explicitly  */
        jQuery( window ).on( "load", function() {
            wppbRecaptchaCallback();
        });</script><script>/* success callback for invisible recaptcha. it submits the form that contains the right token response */
            function wppbInvisibleRecaptchaOnSubmit(token){
                var elem = jQuery(".g-recaptcha-response").filter(function(){
                    return jQuery(this).val() === token;
                });

                /* dont submit form if PMS gateway is Stripe */
                if( jQuery(".pms_pay_gate").length > 0 &&  ( jQuery(".pms_pay_gate").val() == "stripe_intents" || jQuery(".pms_pay_gate").val() == "stripe" ) ){
                    jQuery(document).trigger( "wppb_invisible_recaptcha_success" )
                } else {
                    var form = elem.closest("form");
                    form.submit();
                }

            }

            /* make sure if the invisible recaptcha did not load properly ( network error or wrong keys ) we can still submit the form */
            jQuery(document).ready(function(){
                if( window.wppbRecaptchaInitError === true ){
                    jQuery("input[type='submit']", jQuery( ".wppb-recaptcha-element" ).closest("form") ).click(function(e){
                            jQuery(this).closest("form").submit();
                    });
                }
            });</script><script src="https://www.google.com/recaptcha/api.js?onload=wppbRecaptchaCallback&render=explicit&hl=en" async defer></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5f0f9d4e693c2"></textarea><div id="td_live_css_uid_1_5f0f9d4e693c2" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f0f9d4e693c2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f0f9d4e693c2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0e0d45b625","applicationID":"154311495","transactionName":"ZVQHMkdWXhJQAkRYVlweJAVBXl8PHhJZX15eVDoSUFpADVAVVW4K","queueTime":0,"applicationTime":1656,"atts":"SRMERA9MTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html> 